Is my computer haunted???????????

Discussion in 'Archived Threads 2001-2004' started by Robert Crawford, Dec 10, 2001.

  1. Robert Crawford

    Robert Crawford Moderator
    Moderator

    Joined:
    Dec 9, 1998
    Messages:
    32,576
    Likes Received:
    7,756
    Trophy Points:
    9,110
    Location:
    Michigan
    Real Name:
    Robert
    Last night, my new computer with Windows XP started acting very strange. When I'm typing a HTF post, using Word, or even writing an email, all of a sudden strange words, spaces, or periods appear then disappear in the transcript. This occurs once I hesitate even a few seconds while typing. The words appearing are short like "the" or "may" or "if". Has anybody ever heard of such a thing happening before to anyone? Did I accidently activate some type of auto correct or similar program? Need some help because it's starting to drive me crazy.[​IMG]
    Crawdaddy
     
  2. Robert Crawford

    Robert Crawford Moderator
    Moderator

    Joined:
    Dec 9, 1998
    Messages:
    32,576
    Likes Received:
    7,756
    Trophy Points:
    9,110
    Location:
    Michigan
    Real Name:
    Robert
    I just unhooked my microphone which I didn't fully activate and the weirdness stop. What gives?

    Crawdaddy
     
  3. Kevin Coleman

    Kevin Coleman Second Unit

    Joined:
    Jul 3, 1999
    Messages:
    495
    Likes Received:
    0
    Trophy Points:
    0
    Robert,
    I think XP has some sort of voice type function built in. I turned mine off. I haven't even tried to play with it yet.
    I wonder if anyone around here has. Rob G. will probably know more about it sorry.
    Kevin C. [​IMG]
     
  4. Thom B

    Thom B Stunt Coordinator

    Joined:
    Jan 11, 1999
    Messages:
    213
    Likes Received:
    0
    Trophy Points:
    0
    Yep, sounds like you have voice recognition turned on. Look under the tools menu for "speech" or something similar. If there's a check next to it, click it once to uncheck.

    Another place to look is in your system tray. Look for a little white balloon with a blue music note icon. Right click and choose exit from the menu.

    Unfortunately there doesn't seem to be much in the way of documentation for this feature. I'll post more if I dig anything else up.

    T
     

Share This Page