Internet won't work...

Discussion in 'Archived Threads 2001-2004' started by Andrew S, Mar 29, 2002.

  1. Andrew S

    Andrew S Stunt Coordinator

    Sep 30, 2001
    Likes Received:
    I have a standard dial-up connection to the internet (in my room... that's the computer I'm having problems with, I'm on the one downstairs right now). I've been on the phone with the customer service girl from our internet provider and all of the connection settings are correct. By the way, the problem I'm having is that I can connect to the internet just fine, but when I try to go to a website or log onto instant messenger, it says that a connection could not be established and to check my modem. I've tried reinstalling the modem many times as well as reinstalling windows 98 (which worked for once but didn't work the next day).

    I'm just wondering if anyone can help me with this problem or has any ideas on what I can do.

    Any help would be appreciated...


  2. DanaA

    DanaA Screenwriter

    Nov 21, 2001
    Likes Received:
    I was having a similar problem, but what I did was change the number it was dialing to. In my area, there are probably 15 toll free numbers I can connect to for the Dell/msn network. Since I changed, it has connected EVERY time. I don't know if this is your problem, but it can't hurt to try. I'd also like to note that the tech help I've received from service providers has often screwed up my computer more than alleviate problems. When I called Dell regarding the problem I was having establishing a connection, I was asked if I had the machine hooked up to a phone line. After answering, "Yes, of course." the tech support guy responded by saying, "Gee, I really don't know too much more about it." And this was a guy for their internet service. I told him that I'd figure it out myself. And I won't even go into the experiences I had with Earthlink and Citizens.

Share This Page