Internet Explorer Problems

Discussion in 'Computers' started by Michael Varacin, Feb 27, 2006.

  1. Michael Varacin

    Michael Varacin Stunt Coordinator

    Joined:
    May 24, 2002
    Messages:
    210
    Likes Received:
    0
    Trophy Points:
    0
    I'm hoping this is a general enough question to permit posting in this area. Anyone have any ideas as to the cause of this problem:

    I have some pages that never load. www.aol.com for example. The explorer heading indicates it has found the page, and the progress bar is complete, but then it just sits there and nothing happens. This is occuring on many different pages, but not all of them. It's a recent problem as well.

    Any settings that can be causing problems?
     
  2. Paul McElligott

    Paul McElligott Cinematographer

    Joined:
    Jul 2, 2002
    Messages:
    2,598
    Likes Received:
    0
    Trophy Points:
    0
    Real Name:
    Paul McElligott
    Are you at work or at home?
     
  3. Michael Varacin

    Michael Varacin Stunt Coordinator

    Joined:
    May 24, 2002
    Messages:
    210
    Likes Received:
    0
    Trophy Points:
    0
    I'm at work, but for a very small company. I don't think we have any site blockers. I'm using XP professional, and we have a small network.

    The problem just started about a week ago. I would like to check my AOL mail or the news on yahoo, but the sites don't load.

    I should add that is says "opening page http://", so it's finding the site.
     
  4. Rommel_L

    Rommel_L Second Unit

    Joined:
    Apr 25, 2000
    Messages:
    355
    Likes Received:
    0
    Trophy Points:
    0
    Have you tried deleting the cookies and files in the Temporary Internet Folder?
     
  5. Kimmo Jaskari

    Kimmo Jaskari Screenwriter

    Joined:
    Feb 27, 2000
    Messages:
    1,528
    Likes Received:
    0
    Trophy Points:
    0
    And of course there is the option of moving to a better browser, but that is of course up to you.

    I had some similar problems the other day but that was a problem with the http proxy server I was using.
     
  6. Mike Fassler

    Mike Fassler Supporting Actor

    Joined:
    Jan 17, 2004
    Messages:
    523
    Likes Received:
    0
    Trophy Points:
    0
    could be alot of things, even spyware or not. try a different browser if you can, and see if you get the same results.
     
  7. Paul Padilla

    Paul Padilla Supporting Actor

    Joined:
    Jan 15, 2002
    Messages:
    767
    Likes Received:
    0
    Trophy Points:
    0
    Try the same sites on a different computer to ensure it's not a network problem.

    Delete all of the temporary Internet files as well as the cookies.
     

Share This Page