Integra DPS 8.3 Problem?

Discussion in 'Archived Threads 2001-2004' started by steve gk, Dec 3, 2002.

  1. steve gk

    steve gk Stunt Coordinator

    Joined:
    Aug 7, 2002
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    0
    I had a unique problem with my DPS 8.3 and wanted to see if anyone else had this issue. The player is approximately 1 month old and has been working great up until yesterday. Got home after work and put in the 2nd disc of LOTR, about 2 minutes into the disc, artifacts start showing up all over the screen and the picture becomes highly pixelated. Not only that but when I stopped the dvd, the screen still gently flickered. I unhooked my component connection, reconfigured via an s-video, now the movie looks even worse. Turned off everything and turned it back on about an hour later, everything was fine, however the picture still looks a little pixelated to me.

    Anyone have this happen and more importantly does this appear to be a problem with the processing chip?

    Thanks.
     
  2. Mark LP

    Mark LP Agent

    Joined:
    Nov 18, 2002
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    0
    I've had my 8.3 for slightly longer than you and have not experienced anything like that. What mode do you have your video in? Could something have changed in your video setup screens?

    Let us know what you find out.

    Mark
     
  3. steve gk

    steve gk Stunt Coordinator

    Joined:
    Aug 7, 2002
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    0
    Mark,

    Thanks for the reply. My 8.3 is set for progressive output into my sony 34xbr800 (which is relatively new). Nothing changed with the settings. The problem has gone away however I still think I notice some pixelation every once in a while. Although this could just be me being paranoid. Will see what happens.

    Steve
     
  4. steve gk

    steve gk Stunt Coordinator

    Joined:
    Aug 7, 2002
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    0
    Mark,

    Just saw your thread on the 8.3 and have to ask if you have experienced any layer changes as of yet? Was watching star wars episode II last night and definitely noticed a substantial layer change.

    Thanks,
    Steve
     

Share This Page