I need help with some HT System problems.....

Discussion in 'Archived Threads 2001-2004' started by Dan_TN, Jan 8, 2003.

  1. Dan_TN

    Dan_TN Auditioning

    Joined:
    Oct 9, 2002
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Here is a basic run down of my HT setup:

    Toshiba 50H82 TV
    Toshiba SD4800 DVD
    Hughes E86 HD DirecTV
    H/K AVR520
    4 - JBL S26II
    1 - JBL S Center II
    1 - Sony 12" Sub (can't remember model WM??)

    My problems are from the sub, receiver and TV. On three occasions the TV has made the power supply popping sound. Should I worry about this yet? My AVR520 has randomly cut itself off on a couple of occasions. What could cause this? THe third problem is with the sub. How can I keep it from cutting on and off during movies or tv shows. If nothing but speech is going on then it will cut off to standby mode and then later cut back on. The clicking gets annoying.

    Thanks,

    Dan
     
  2. Dan_TN

    Dan_TN Auditioning

    Joined:
    Oct 9, 2002
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Bump......Anyone?
     
  3. TommyL

    TommyL Supporting Actor

    Joined:
    May 27, 2002
    Messages:
    590
    Likes Received:
    0
    Trophy Points:
    0
    FWIW, what are you using for power protection? (good surge protector, nothing, or a inexpensive block plug in)
     
  4. Dan_TN

    Dan_TN Auditioning

    Joined:
    Oct 9, 2002
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I am using a trip-lite surge protector with coax protection. All of the equipment is plugged into it and it is plugged in to a 20A outlet. The circuit has nothing else plugeed into it.
     

Share This Page