I need help diagnosing center channel cut out!

Discussion in 'Archived Threads 2001-2004' started by RobP, Dec 26, 2001.

  1. RobP

    RobP Stunt Coordinator

    Joined:
    Apr 4, 2001
    Messages:
    185
    Likes Received:
    0
    I own an Hk AVR-520 and a Panasonicrv-31. And so far I've noticed this on only two dvds, Armaggedon & The Matrix. What happens is, as soon as the movie begins the movie is in DD 5.1 mode, but Im only hearing my left and right mains no center or surrounds. I also notice that the center info does not get rerouted. Thus I hear no dialog at all. To fix the problem all I have to do is break the connection by any means from the dvd player to the reciever(I'm using a monster optical cable). So for example if I pull out the optical cable and reatach it presto it works. Also I can switch from dvd on my reciever to anything else(CD, VID 1, ext.)than switch back to dvd and presto it works. I also noticed on armagedon only, if I go back to the menu on the dvd player than start the movie over that will also work. I also noticed once the problem is fixed it does not happen again unless I open up the dvd tray and then close it again.

    I thought it was the reciever so I returned it and got a new one. That wasn't the problem. So from what I can see theres 3 options left. It's either the dvd player, optical cable, Or the 520 has some sort of decoding error programed into it. I wonder if any fellow HK520 owners own either of these movies and/or have had any simialar problems. Or if anyone has any thouhts on what causing this problem. Thanks

    Rob
     
  2. RobP

    RobP Stunt Coordinator

    Joined:
    Apr 4, 2001
    Messages:
    185
    Likes Received:
    0
    C'mon, No HK users out there.
     

Share This Page