I can't get a DD signal!!!!!!!!!!!!!!!!!!!!!!!1

Discussion in 'AV Receivers' started by Greg Van Hulle, May 25, 2003.

  1. Greg Van Hulle

    Greg Van Hulle Auditioning

    Joined:
    Feb 21, 2003
    Messages:
    11
    Likes Received:
    0
    I have a PS2 and play movies on it. I have an Monster Cable Optical cable for it and I get a digital signal...but, I can't get my Denon AVR 1803 Receiver to say that my my PS2 is putting out a Dolbly Digital or DTS signal...I don't know what to do, please Help!!!!!!!!!


    Greg V.
     
  2. Jack Briggs

    Jack Briggs Executive Producer

    Joined:
    Jun 3, 1999
    Messages:
    16,738
    Likes Received:
    129
    A stand-alone, dedicated DVD player would be better.

    What is the set-up menu in that PS2 thing like? Are you certain you are even passing a DD signal to the Denon? Check and make sure: If the set-up menu has an option called "Dolby Digital 5.1" or something like it, enable it.
     
  3. David Preston

    David Preston Supporting Actor

    Joined:
    Mar 23, 2003
    Messages:
    698
    Likes Received:
    0
    Does it give you the DD when you play games? I was excited when I got X-box because I heard it had the progressive scan feature. Come to find out that was only on games not DVDs.
     
  4. Steve Schaffer

    Steve Schaffer Producer

    Joined:
    Apr 15, 1999
    Messages:
    3,756
    Likes Received:
    1
    If I remember correctly, the PS-II does have an item in the setup menu that has to be set in order for it to pass DD and DTS. Check the manual that came with your PSII.
     
  5. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    24
    Location:
    NorCal
    Real Name:
    John
    First you have to enable the optical digital out, that should give you DD. If you get NO SOUND, then you do not have this setup correctly. Then for DTS, you have to put in a movie, then go into the PS2's setup menu (not the DVD menu) again and enable DTS.

    Of course, you also have to make sure that you have configured the digital inputs on the 1803 for the source you are using for the PS2
     

Share This Page