What's new

HTF Upgrade - 12.20.2020 (1 Viewer)

Dave Upton

Audiophile
Owner
Moderator
Joined
May 16, 2012
Messages
4,180
Location
Houston, TX
Real Name
Dave Upton
The goal with this upgrade was to get us to the latest version of XenForo, which brings some meaningful improvements under the hood, in addition to some nice features for you.

To get a summary of what is new in XenForo 2.2, see below.


Updated rich text editor
User profile banners
Username change requests
Progressive web app
Profile post attachments

Part of moving to a new version is that there will be minor changes in functionality and bugs that may be problematic. If you run into something, please post here.
 
Last edited:

Ronald Epstein

Founder
Owner
Senior HTF Member
Joined
Jul 3, 1997
Messages
58,862
Real Name
Ronald Epstein
There seems to be no separation of the pinned items atop the individual forum pages.

Also, some of the themes that can be accessed at the bottom of the page do not work.
 

Dave Upton

Audiophile
Owner
Moderator
Joined
May 16, 2012
Messages
4,180
Location
Houston, TX
Real Name
Dave Upton
There seems to be no separation of the pinned items atop the individual forum pages.

Also, some of the themes that can be accessed at the bottom of the page do not work.
Ron - good catch on the stickies. Will take a look.

Regarding the themes, that was me still doing some cleanup, the extra themes should be gone now.
 

KeithDA

Second Unit
Joined
Jul 25, 2012
Messages
464
Location
Darlington, UK
Real Name
Keith
I've lost my 'Your content' section - it comes up as 'no results found'....

Ah, update: I've lost my historic content - the earlier posting of this message DOES appear in 'my content'
 
Last edited:

BobO'Link

Senior HTF Member
Joined
May 3, 2008
Messages
8,623
Location
Mid-South
Real Name
Howie
The "Home Theater Forum" section (which includes this thread) is missing from the "FORUMS" drop down selector. You can still get to it via the top "FORUM LIST" menu, just not the docked selector.

Also - the links about the changes in the first post here are broken. You can still extract the necessary URL from them but as they are they don't work.
 

Dave Upton

Audiophile
Owner
Moderator
Joined
May 16, 2012
Messages
4,180
Location
Houston, TX
Real Name
Dave Upton
Also - the links about the changes in the first post here are broken. You can still extract the necessary URL from them but as they are they don't work.
Howie,

You can click on Forums itself to be taken back to the forum home, which is what I think you are after. Are you looking for a duplicate link?

I just fixed the links.
 

BobO'Link

Senior HTF Member
Joined
May 3, 2008
Messages
8,623
Location
Mid-South
Real Name
Howie
Howie,

You can click on Forums itself to be taken back to the forum home, which is what I think you are after. Are you looking for a duplicate link?

I just fixed the links.
Sorry... I wasn't clear. They're missing from the drop-down on the "FORUMS" in the docked toolbar at the top. You can get there from everywhere else. The forum with "Help and Feedback" are normally at the bottom of that dropdown - now they're not on it at all. Here's a shot of the current bottom:

1608480283909.png


That dropdown actually looks different than before but I can't put my finger on what it is. Outside the few missing items it works so...
 

Dave Upton

Audiophile
Owner
Moderator
Joined
May 16, 2012
Messages
4,180
Location
Houston, TX
Real Name
Dave Upton
Sorry... I wasn't clear. They're missing from the drop-down on the "FORUMS" in the docked toolbar at the top. You can get there from everywhere else. The forum with "Help and Feedback" are normally at the bottom of that dropdown - now they're not on it at all. Here's a shot of the current bottom:

View attachment 83770

That dropdown actually looks different than before but I can't put my finger on what it is. Outside the few missing items it works so...
Thanks - I have added what is missing and fixed the order now. The menu used to grow horizontally to take up less space, so that might be what you are missing. Will add working on that to my list.
 

Tino

Premium
Senior HTF Member
Joined
Apr 19, 1999
Messages
19,666
Location
Metro NYC
Real Name
Valentino
I’m using my phone by the way When I use it in landscape mode the “last post by” is there. It used to be in both formats, portrait and landscape.
 

BobO'Link

Senior HTF Member
Joined
May 3, 2008
Messages
8,623
Location
Mid-South
Real Name
Howie
There seem to be some speed issues. Pages are frequently "jerky" when first loaded and occasionally when scrolling. I didn't experience this before the upgrade so tend to think it's related. I'm using the same browser/version as before the upgrade.
 

Dave Upton

Audiophile
Owner
Moderator
Joined
May 16, 2012
Messages
4,180
Location
Houston, TX
Real Name
Dave Upton
There seem to be some speed issues. Pages are frequently "jerky" when first loaded and occasionally when scrolling. I didn't experience this before the upgrade so tend to think it's related. I'm using the same browser/version as before the upgrade.
The site is actually faster by every metric (nearly 30%). The first thing I'd suggest doing is clearing your browser cache. If you can give any specific links/screenshots or examples for me to look at, that would be helpful.
 

Malcolm R

Senior HTF Member
Joined
Feb 8, 2002
Messages
20,190
Real Name
Malcolm
That dropdown actually looks different than before but I can't put my finger on what it is.
The dropdown used to be wider horizontally, showing all of the available forums. You didn't have to scroll every time through a vertical list to find where you want to go. I liked the wider version.

Functionality seems OK overall, but as with most upgrades of any software, it seems like a step backward aesthetically. Not sure why programmers always seem to think uglier is better.
 

Users who are viewing this thread

Forum Sponsors

Forum statistics

Threads
347,863
Messages
4,828,686
Members
142,195
Latest member
KiranOtter
Recent bookmarks
0
Top