How to eliminate the pause between tracks using Nero

Discussion in 'Archived Threads 2001-2004' started by Brian Perry, Sep 8, 2002.

  1. Brian Perry

    Brian Perry Cinematographer

    Joined:
    May 6, 1999
    Messages:
    2,807
    Likes Received:
    0
    Trophy Points:
    0
    I've been playing around with the demo version of Nero and it seems like a fine program. However, I haven't figured out how to get a perfectly seamless transition between tracks of a compilation CD. Even if I set the Pause to 0 seconds, there is a brief but unmistakable gap that ruins the transition from one track to the next. The gap is very noticeable on songs that are meant to segue into each other and also live recordings where there should be no break.

    My old HP CD burner didn't have this problem. I am using Nero with a Dell CD burner. Any suggestions? Thanks.
     
  2. Steve Young

    Steve Young Stunt Coordinator

    Joined:
    Feb 16, 1999
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    0
    Real Name:
    Steve Young
    Do you set it to "Disc at Once" as opposed to "Track at Once"?

    Steve
     
  3. Brian Perry

    Brian Perry Cinematographer

    Joined:
    May 6, 1999
    Messages:
    2,807
    Likes Received:
    0
    Trophy Points:
    0
    Steve,

    I had read something about that but I can't find the menu to change that setting. (I have been using the "wizard" so I'm not sure if all the options are visible.) Can you tell me how to do it? Thanks.
     
  4. Steve Young

    Steve Young Stunt Coordinator

    Joined:
    Feb 16, 1999
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    0
    Real Name:
    Steve Young
    Brian, when you open the "Write CD-Dialog" there will be a dropdown menu, where you can choose between Track at Once or Disc at Once.

    Steve
     
  5. Brian Perry

    Brian Perry Cinematographer

    Joined:
    May 6, 1999
    Messages:
    2,807
    Likes Received:
    0
    Trophy Points:
    0
    Well, I made sure that the write method was "disc at once" and unfortunately there is still a pause between tracks. I am starting to believe that it is a flaw in my CD burner (OEM from Dell) because the same thing happened with the Roxio Easy Creator software I was using prior to Nero. After searching some more on the Web, some have suggested going into each individual track's waveform and editing the time based on where I see digital "silence." That is unacceptable!

    Has anyone been able, using Roxio or Nero, to make a compilation CD with absolutely no gaps? If so, are you using a Dell PC and/or Dell CDRW? It sickens me that I have lost this functionality, when my "old" Dell PC with add-on HP CD burner were perfectly capable of making gap-free recordings.
     
  6. Brian Perry

    Brian Perry Cinematographer

    Joined:
    May 6, 1999
    Messages:
    2,807
    Likes Received:
    0
    Trophy Points:
    0
    It appears to be a problem with the drive itself. I was able to burn gap-free CDs on my Dell laptop using both Roxio and Nero.
     
  7. Aaron Copeland

    Aaron Copeland Second Unit

    Joined:
    Nov 3, 2000
    Messages:
    445
    Likes Received:
    0
    Trophy Points:
    0
    Real Name:
    Aaron
    I'm using Nero 5.5. When you have all your tracks in the compilation, highlight them all, right-click, and enter the properties menu. Then set the "Pause" to 0 seconds and hit "Apply".
     

Share This Page