How many HK 320, 520, or x20 owners have auto shutoff probs?

Discussion in 'Archived Threads 2001-2004' started by Nathan_W, Apr 9, 2002.

  1. Nathan_W

    Nathan_W Stunt Coordinator

    Joined:
    Nov 13, 2001
    Messages:
    206
    Likes Received:
    0
    I've read the recent posts regarding this headache and am wondering how common it is. I'm interested in getting a 320 (eventually), but am concerned about this problem. Once it's installed, with the help of some friends, I won't be able to go tweaking things back there without some help, which isn't always available. And checking the circuitry in the wall's nearly impossibe, too.

    So, I'd just like to find out how common this is. Thanks.
     
  2. Benny G

    Benny G Second Unit

    Joined:
    Sep 5, 2001
    Messages:
    250
    Likes Received:
    0
    Well, I have the 310, and it shut off on me once.

    Only for me to figure out I had turned the sleep timer on.

    Hopefully people with the *20 models can answer your question.

    I can highly recommend the HK 310/320, however.
     
  3. Zack West

    Zack West Extra

    Joined:
    Feb 22, 2002
    Messages:
    16
    Likes Received:
    0
    I DID have this problem, but seem to have resolved it. You can read more about it here and in the links in that thread if you have not already. I honestly don't know what to make of it. Manufacturer's defect or other variables "outside the box"? Who knows but I'm a happy owner of a 320 and would recommend it to anyone.
     
  4. Nathan_W

    Nathan_W Stunt Coordinator

    Joined:
    Nov 13, 2001
    Messages:
    206
    Likes Received:
    0
    Thanks for the replies so far.

    Zack:

    Yep, been through those threads. I guess I'm just trying to find out if this is rare, or actually pretty common.

    Anybody else have one, with or without the problem?
     
  5. Scott Pagac

    Scott Pagac Stunt Coordinator

    Joined:
    Jul 9, 2001
    Messages:
    114
    Likes Received:
    0
    Had my 520 since January and no auto shut-off here (yet).
     
  6. Phil M

    Phil M Stunt Coordinator

    Joined:
    Sep 2, 1999
    Messages:
    161
    Likes Received:
    0
    I've had the 320 for several months and have never had it shut off. Great little receiver.

    Phil
     
  7. Dan_C

    Dan_C Agent

    Joined:
    Oct 2, 2001
    Messages:
    33
    Likes Received:
    0
    Another happy AVR 520 owner with no such problem (although I'm nocking on wood as I'm typing).[​IMG]
     
  8. Eujin

    Eujin Supporting Actor

    Joined:
    Mar 19, 2001
    Messages:
    549
    Likes Received:
    0
    I've had my 320 since February and have never had this problem--even when I've left it on all day while I was at work (breaking in new speakers). IMHO, the 320 and 520 are two of the best receivers under $1000.
     
  9. peter_anderson

    peter_anderson Stunt Coordinator

    Joined:
    Nov 30, 2001
    Messages:
    183
    Likes Received:
    0
    i was the starter of this thread:
    http://www.hometheaterforum.com/htfo...threadid=60483
    my AVR 320 has now been on for over a week, but i no longer have my video sources routed through it. also, it is plugged into a UPS and has a small fan blowing on it at all times.
    my suggestion is this: buy a H/K receiver, and make sure to get an extended warranty. Use ONLY good, shielded cables for all connections, and make sure the unit has either NO shelving above and to the side of it, or a fan blowing on it and at least four inches of clearance on the top and sides. good habits for any equipment, really.
     
  10. John Waters

    John Waters Auditioning

    Joined:
    Feb 5, 1999
    Messages:
    12
    Likes Received:
    0
    i'm sure you've seen my thread about this as well, but i have been unable to resolve this problem and it seems to be occurring more frequently (although perhaps that is because i am doing tests specifically designed to see when/if it will turn off). but my point of view is that, if it can't handle a movie at high volume, it is no good to me. anyway, i'm going to exchange it for another one and see what happens.

    --John
     
  11. Tony Mc

    Tony Mc Stunt Coordinator

    Joined:
    Jan 27, 2002
    Messages:
    95
    Likes Received:
    0
    I have the AVR120 a few months and it has never shutoff on me. Whether I'm listening to a higher volume level or not.
     
  12. Angelo_Petralba

    Angelo_Petralba Second Unit

    Joined:
    Jan 22, 2002
    Messages:
    366
    Likes Received:
    0
    my Avr 110 never shut off once. I've had it for over 2 years
     
  13. JohnnyG

    JohnnyG Screenwriter

    Joined:
    Dec 18, 2000
    Messages:
    1,522
    Likes Received:
    0
    My AVR320 at home has shut itself off a few times, but since checking and re-arranging and replacing some questionable cables, it hasn't done it since (a few months now).

    The floor models I have had at the store have never done it and none of my customers have complained about it either.
     
  14. Nathan_W

    Nathan_W Stunt Coordinator

    Joined:
    Nov 13, 2001
    Messages:
    206
    Likes Received:
    0
    Thanks for the responses everyone! [​IMG]
    I guess this isn't as common as I was starting to think. [​IMG]
    Looks like I'll eventually get a 320.
    John Waters:
    Good luck with a new one. Please post what happens, if you don't mind...
     
  15. DavidAM

    DavidAM Second Unit

    Joined:
    Sep 30, 2001
    Messages:
    375
    Likes Received:
    0
    I've had a 520 since the 3rd week they were released (Oct/Nov) and mine has never shut off on me. In fact, I just moved its shelf down about 3 inches to give it more venilation. It had about 1" before and it would get hot in there, but it never shut off so I don't think overheating with it is a problem. I also tend to turn it on in the evening and leave it on till I go to bed...even if I'm not watching TV so it has a good 6+ hours a day that its on. I wouldn't hesitate buying one again.
     
  16. RobP

    RobP Stunt Coordinator

    Joined:
    Apr 4, 2001
    Messages:
    185
    Likes Received:
    0
    I had a 520 that shut off on constantly. Well a couple times a week at least but thats too much for me. I traded it in for a new one and it has shut off once. But I cant say for sure if I had the sleep timer on or not that time. Besides that the new one has been ok. It really is a nice reciever though (when it stays on).
     

Share This Page