1. Sign-up to become a member, and most of the ads you see will disappear. It only takes 30 seconds to sign up, so join the discussion today!
    Dismiss Notice

How do I turn off Red Push on new model Wega?

Discussion in 'Displays' started by MitchSchaft, Nov 27, 2004.

  1. MitchSchaft

    MitchSchaft Extra

    Joined:
    Nov 14, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    I recently bought Sony's KV32FS320 TV. It's the newer model so the 2 values that are needed to change the TV's red push switch are not available.
    Does anybody know which switch(es) in service mode I look need to look for in my late model Sony?
     
  2. MitchSchaft

    MitchSchaft Extra

    Joined:
    Nov 14, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    For those who have the same question I found out it is the MTRX parameter.
    But even after putting that to zero, the red is still too high according to Avia's calibration tests.
     
  3. Mary M S

    Mary M S Screenwriter

    Joined:
    Mar 12, 2002
    Messages:
    1,544
    Likes Received:
    0
    Trophy Points:
    0
    Mitch, I am not familar with your service menu. But had the same issue with my LCD GW. At that time I was using the component inputs on my display. I changed out a "Monster" componet cable for (I believe) "Better Cable" set, either BC's bottom line or mid range. (they had 3 levels - good/better/best.) Problem disappeard. It was the Monster cables (I had two sets of the Monster Component, - both exhibited this issue.) YMMV
     
  4. MitchSchaft

    MitchSchaft Extra

    Joined:
    Nov 14, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Hey, thanks for the info. I'll keep that in mind [​IMG].
     

Share This Page