How do I turn off autoplay on my DVD drive?

Discussion in 'Computers' started by Jon_Are, May 11, 2005.

  1. Jon_Are

    Jon_Are Cinematographer

    Joined:
    Jun 25, 2001
    Messages:
    2,036
    Likes Received:
    0
    Trophy Points:
    0
    I thought this was done by going into control panel > system > hardware > device manager, but this doesn't seem to be the case.

    I want DVDs that I load into the drive to not automatically bring up WinDVD and start playing.

    Thanks!

    Jon
     
  2. Gabriel.H

    Gabriel.H Stunt Coordinator

    Joined:
    May 9, 2005
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    0
    This is something you could set in the WINDVD options. Shouldn't be too hard to find. If you still have trouble, let me know.
     
  3. Jon_Are

    Jon_Are Cinematographer

    Joined:
    Jun 25, 2001
    Messages:
    2,036
    Likes Received:
    0
    Trophy Points:
    0
    I've been trying this, Gabriel. The WinDVD help menu instructs me to go to 'preferences', but it does not give a clue as to how to get there. I've tried every button in sight.

    The program is purposely vague about this; every other button I hit enables a pop-up begging me to upgrade to the premier version.

    Jon
     
  4. Jon_Are

    Jon_Are Cinematographer

    Joined:
    Jun 25, 2001
    Messages:
    2,036
    Likes Received:
    0
    Trophy Points:
    0
    Nevermind, found it. :b

    I had to right-click the main screen area, which opened up a menu. Within settings is a check-box (now unchecked) for autoplay.

    Jon
     
  5. Christian Behrens

    Christian Behrens Supporting Actor

    Joined:
    Mar 2, 2000
    Messages:
    714
    Likes Received:
    1
    Trophy Points:
    110
    Location:
    SF Bay Area
    Real Name:
    Christian Behrens
    You could also just keep the SHIFT key pressed while loading a disc (any disc) and wait until the little HD activity is over (when noticing that there's a new disc inserted).
    Voilà, no autostart!

    -Christian
     
  6. Gabriel.H

    Gabriel.H Stunt Coordinator

    Joined:
    May 9, 2005
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    0
    Yes holding the shift key also works. If you are running Windows XP you can right-click and on your dvd drive, go in properties and there should be an auto-play tab there. In the drop down box, select DVD Movie, then in the action menu select Take No Action then apply. this should do the trick. I'm pretty sure the Auto-Play tab would only be available in XP. Hope this helps.
     
  7. Tekara

    Tekara Supporting Actor

    Joined:
    Jan 8, 2003
    Messages:
    783
    Likes Received:
    0
    Trophy Points:
    0
    uhm, heck here's a way to change the autplay settings for any drive, first you need a program for windows XP called TweakUI. This is a powertoy program developed by microsoft to handle advanced features.

    http://www.microsoft.com/windowsxp/d...powertoys.mspx

    Now install the program and then run it. The option to look for is "My computer > Autoplay > Drives" in here you can simply uncheck any drive that you don't want autplay on (works really well with thumbdrives and other removeable media as well).
     

Share This Page