How do I get DTS on Denon 3802 from PS2

Discussion in 'Archived Threads 2001-2004' started by Ed C, Nov 10, 2001.

  1. Ed C

    Ed C Stunt Coordinator

    Joined:
    Jul 31, 2001
    Messages:
    80
    Likes Received:
    0
    I just got my new system and I'm trying to set it up so that I can hear my movies in DTS. I can't seem to get it working so I'm seeking any help that might be out there.
    Here's my setup:
    PS-2.
    Denon AVR-3802.
    Optical out from PS-2 to Denon Optical in.
    I've enabled optical out on my PS2.
    The Denon is set to Auto.
    I've selected the DTS soundtrack from my movies.
    Symptoms:
    DTS light is not on.
    When I switch from Auto to DTS on the receiver, I get no sound.
    When I switch from Auto to PCM, I continue to hear the movie - just not in DTS.
    Prognosis?
    Thanks!
     
  2. Ed C

    Ed C Stunt Coordinator

    Joined:
    Jul 31, 2001
    Messages:
    80
    Likes Received:
    0
    Just checked. My DVD input is set to Optical 1.
    So, that's not it.
    Any other ideas?
    Thanks,
    Edmond
     
  3. Jeremy Hegna

    Jeremy Hegna Supporting Actor

    Joined:
    Nov 28, 2000
    Messages:
    812
    Likes Received:
    0
    There must be a setting inside of your PS2. Is there a service menu? I have a PS2 and a Denon 5800...but I've never used my PS2 for DVD playback, just gaming.
    I'll give it a try tonight later on and see if I can get it to work. It may be something you can only do if you get that DVD remote control for the Sony???
    I'll give it a shot when I get a chance and let you know.
    Jeremy
     
  4. Ed C

    Ed C Stunt Coordinator

    Joined:
    Jul 31, 2001
    Messages:
    80
    Likes Received:
    0
    Thanks Jeremey.
    I tried searching for a setting on my PS2. The only thing I found was the toggle to enable the optical out. FYI, I don't have the Sony remote.
    Edmond
     
  5. Mark Bates

    Mark Bates Agent

    Joined:
    Nov 9, 2001
    Messages:
    39
    Likes Received:
    0
    I cannot say for sure, but my DVD player has DTS shut off in the setup as default. You may want to take a look at your players audio setup screens.
    Mark
     
  6. Mark Bates

    Mark Bates Agent

    Joined:
    Nov 9, 2001
    Messages:
    39
    Likes Received:
    0
    Now that I think of it I don't believe you can do DTS with a PS2. There is no mention of DTS compatability on Sony's website.
    Mark
     
  7. Dan Marchewka

    Dan Marchewka Stunt Coordinator

    Joined:
    Sep 17, 2001
    Messages:
    74
    Likes Received:
    0
    I had this problem when I first got my PS2. If I remember right you need to turn on the PS2 without a disc and go into system settings. Turn on the DTS bitstream and you should be fine. If this isn't right, then go to the settings option (the select key) when the disc is in the player and you should get a lot of different menus. It's in one of the system ones. I haven't used my PS2 for a while so I hope I told you right.
    Dan
     
  8. Ed C

    Ed C Stunt Coordinator

    Joined:
    Jul 31, 2001
    Messages:
    80
    Likes Received:
    0
    Thanks Dan.
    I'll try it out and post my findings.
    Edmond
     
  9. Matty B

    Matty B Stunt Coordinator

    Joined:
    Aug 27, 2001
    Messages:
    227
    Likes Received:
    0
    The PS2 has DTS. Are you positive that you have the optical out turned on?
    Check this:
    Your reciever might only support DTS on the DVD input, try switching to the DVD input from your PS2 and see if that works.
     
  10. Ed C

    Ed C Stunt Coordinator

    Joined:
    Jul 31, 2001
    Messages:
    80
    Likes Received:
    0
    Matty.
    I am positive that my optical out is turned "on" on the PS2.
    The optical cable is plugged into Optical 1 on the Denon 3802 receiver which is mapped to DVD.
    Thanks!
     
  11. Richard Knight

    Joined:
    Nov 4, 2001
    Messages:
    27
    Likes Received:
    0
    Just a hunch, but you might have either "Optical Out" or "DTS" off in your PS2 DVD settings. Insert a DVD disc, play it, and go through the options menu from the select button onscreen display.
    If you're still stumped, you may want to try picking up "SSX: Tricky" for the PS2 (renting is fine, obviously) and seeing if the DTS audio option works for you. If you can successfully hear sound after selecting DTS, there is a DVD configuration error...if not, you may have some sort of receiver related issue.
    For those who were wondering, DTS is supported by the PS2 through the toslink cable - the DTS logo is even imprinted on the flat side of the system (along with Dolby Digital, DVD, and so on).
    Richard
     
  12. Arthur Legardo

    Arthur Legardo Second Unit

    Joined:
    Jul 21, 1999
    Messages:
    441
    Likes Received:
    0
    I just found this out myself...
    -insert a DVD movie
    -play
    -press the "O" button on your controller
    -use the directional pad and go to "Setup"
    -go to "Audio Setup"
    -press down on the d-pad and highlight "Audio Digital Out"
    -press "X" to move to the right column
    -press down and highlight DD and/or DTS
    -press "X" and choose "On" or "Off"
    -press "O" to get out.
     
  13. Kevin-L

    Kevin-L Extra

    Joined:
    Jan 3, 2001
    Messages:
    23
    Likes Received:
    0
    when all dvd players ps2s etc come from the factory the dts output is shut OFF. you just need to turn it all on.. the above post tells ya how [​IMG]
     
  14. Jeremy Hegna

    Jeremy Hegna Supporting Actor

    Joined:
    Nov 28, 2000
    Messages:
    812
    Likes Received:
    0
    Thanks guys, I would have never figured that out. I am very Playstation 2 challenged right now, and I have no kids to help me out! [​IMG]
    The last gaming console I owned had ONE fire button and ONE joystck....I'm having fun none-the-less.
    Jeremy
     
  15. Ed C

    Ed C Stunt Coordinator

    Joined:
    Jul 31, 2001
    Messages:
    80
    Likes Received:
    0
    My ears would like to thank you Arthur.
    I now have DTS from my PS2.
     
  16. Matty B

    Matty B Stunt Coordinator

    Joined:
    Aug 27, 2001
    Messages:
    227
    Likes Received:
    0
    Mine too. Way to go. STUPID that it is set as off initially. But, I guess most people dont have this capability and I just take it for granted.
     
  17. Jeff_Hunt

    Jeff_Hunt Stunt Coordinator

    Joined:
    Mar 21, 2000
    Messages:
    57
    Likes Received:
    0
    Ok, so I did the little trick and turned on DD and DTS and I finally got DD playback from a DVD, but I'm still not getting a DD signal from MGS2. I have the menu in MGS2 set to 5.1, as far as I know it should be working.
    ARG!!! This is sooo frustrating.
     
  18. Ed C

    Ed C Stunt Coordinator

    Joined:
    Jul 31, 2001
    Messages:
    80
    Likes Received:
    0
    I just tested MGS2 yesterday. As far as I can tell, only the main chapter cut scenes are in Dolby Digital 5.1. Gameplay and in-game scenes are not.
     

Share This Page