What's new

Hookup issues... (1 Viewer)

Grafixx01

Auditioning
Joined
Dec 16, 2008
Messages
4
Real Name
Bryan
Ok, so I just got a Sony Bravia 46"XBR, Sony head unit, and Sony BluRay S350. I'm trying to hook them all up and use the Bravia-Link so I can just use 1 remote instead of 3.

I have 10.2Mbps HDMI cables, the reciever has 3 inputs and 1 out. I'm under the assumption that I use 1 HDMI from the BluRay to the Reciever, then one from the Reciever to the TV.

However, each time I put in a BluRay disc, and click on "display" on the remotes, it says I'm only at 480i/p on the screen. I look at a 1080i HD television channel and it looks like 10x better than what I get on the BluRay.

Can anyone help me out with this?

I'm planning on doing the firmware update tonight on the BluRay player so I don't know if that's whats wrong.

But I was, as I said, under the assumption that getting everything Sony and using the HDMI, I'd be able to just use like the reciever remote to control everything through the Bravia Link?

Please help,

..Wanting to be lazy..
 

Grafixx01

Auditioning
Joined
Dec 16, 2008
Messages
4
Real Name
Bryan

No, not yet. You know, since I'm new to it all, well, for the most part. I figured having a person who is "trained" to do this all the time to do it for me and they would set it up correctly. Guess not.

I'm going to try that. Should I do it before or after a firmware update?
 

Scott Merryfield

Senior HTF Member
Joined
Dec 16, 1998
Messages
18,816
Location
Mich. & S. Carolina
Real Name
Scott Merryfield

You should run through the setup menu before updating your firmware to verify that the player is functioning properly with your setup. That way, when you do update the firmware, if something does not work properly afterwards you will know what caused the problem.
 

Grafixx01

Auditioning
Joined
Dec 16, 2008
Messages
4
Real Name
Bryan
I don't remember the model receiver off the top of my head. It was a package deal with the Sony XBR46" LCD, Sony BDP-S350, and a receiver with speakers.

I went into the setup for the BD Player, it was set at 480p so I switched it to 1080p. Going to test it tonight on like Ironman or Hulk. Then do the firmware update, correct?

After that, I guess it's just trying to get everything to work off of the receiver remote using the Bravia-Link since everything is Sony. I tried it through the TV remote last night with the receiver off and just the BD player on, it found the BD player and allowed me to control it using the TV remote but I didn't like it. I figure I'd have to use the receiver remote instead but have the receiver on and the BD player on too?
 

Grafixx01

Auditioning
Joined
Dec 16, 2008
Messages
4
Real Name
Bryan
Well, I watched a BluRay disc in 1080/24p last night so that's good.

However, upon closer inspection, apparently the people who hooked up the stuff don't know what's going on. They ran the receiver and bluray player to the tv separately in the HDMI Inputs and I saw regular AV cables going to something in the tv but can't figure out where they're going from there. So I guess I'm going to have to wire the whole thing up again this weekend, the correct way.
 

Users who are viewing this thread

Latest Articles

Forum statistics

Threads
356,537
Messages
5,115,385
Members
144,107
Latest member
mikezerby
Recent bookmarks
0
Top