Home Page Problem

Discussion in 'Archived Threads 2001-2004' started by Qui-Gon John, Mar 10, 2003.

  1. Qui-Gon John

    Qui-Gon John Producer

    Joined:
    Oct 2, 2000
    Messages:
    3,527
    Likes Received:
    0
    Came in via hometheaterforum.com. Then choose non-flash. The main home page only loaded the top section, including Ron's Review box, then nothing else. Tried several ties, it kept saying DONE, but that is all it would load.

    So to get in I clicked on a review, then have been using the forum jump, from there.
     
  2. Kevin P

    Kevin P Screenwriter

    Joined:
    Jan 18, 1999
    Messages:
    1,439
    Likes Received:
    0
    Same problem over here. I had to hit View New Posts, then hit a forum link from the search page. Something is broke... :b

    KJP
     
  3. Vince Maskeeper

    Vince Maskeeper Producer

    Joined:
    Jan 18, 1999
    Messages:
    6,499
    Likes Received:
    0
    Yep- the new banner for the Star Wars campaign has something wrong in the HTML- the page seems to stop loading there. I imagine hundreds are having this problem, but don't have any way to access this forum to post a complaint.

    -vince
     
  4. Lee L

    Lee L Supporting Actor

    Joined:
    Oct 26, 2000
    Messages:
    868
    Likes Received:
    0
    I'll bet the server load is real low though. [​IMG]
     
  5. Coressel

    Coressel Supporting Actor

    Joined:
    May 26, 1999
    Messages:
    665
    Likes Received:
    4
    Same problem here, had to find a back door to get in.
     
  6. Wesley S

    Wesley S Stunt Coordinator

    Joined:
    Jan 19, 2003
    Messages:
    92
    Likes Received:
    0
    I came here to post the same problem. Glad to know it wasn't just me.

    It does this using IE 5.5 but works fine when I load with netscape 4.8. Haven't tried any other browser.
     
  7. Tim Hoover

    Tim Hoover Screenwriter

    Joined:
    May 27, 2001
    Messages:
    1,422
    Likes Received:
    0
    I'm having the exact same experience as John at the top of the page, including the method of getting around...
     
  8. Adam Tyner

    Adam Tyner Screenwriter

    Joined:
    Sep 29, 2000
    Messages:
    1,410
    Likes Received:
    0
    I'm relying on Internet Explorer auto-filling the URL, selecting one of the forums at random, and hopping around from there. So it works in Netscape but doesn't in IE? I think that'd be a first. [​IMG]
     
  9. Ron-P

    Ron-P Producer

    Joined:
    Jul 25, 2000
    Messages:
    6,283
    Likes Received:
    0
    Real Name:
    Ron
    Same problem here. Had to sneak in the back way.


    Peace Out~[​IMG]
     
  10. Lee L

    Lee L Supporting Actor

    Joined:
    Oct 26, 2000
    Messages:
    868
    Likes Received:
    0
    I had recently loaded Mozilla just to see what it could do. I does load the HTF home page right now.
     
  11. Qui-Gon John

    Qui-Gon John Producer

    Joined:
    Oct 2, 2000
    Messages:
    3,527
    Likes Received:
    0
    I use IE, and just came back into the forum, since my first experience this morning. Got the same result as above!
     
  12. Wesley S

    Wesley S Stunt Coordinator

    Joined:
    Jan 19, 2003
    Messages:
    92
    Likes Received:
    0
    I wonder if any Admins have read this or been notified. Not sure if they read here often. But I'm sure as I believe most use IE for their browsing.
     
  13. Steve Owen

    Steve Owen Second Unit

    Joined:
    Jan 7, 1999
    Messages:
    416
    Likes Received:
    0
    I can confirm that it's OK with Mozilla 1.2.1 and Opera 5.12 (both on Windows 2K), but it's not OK with Internet Explorer 5.5 or 6.0. On IE, it stops loading right after the Star Wars banner.

    -Steve
     
  14. Chris Hovanic

    Chris Hovanic Supporting Actor

    Joined:
    Jan 3, 2003
    Messages:
    545
    Likes Received:
    0
    hehe... back door gotta love them

    same prob here! IE6.0
     
  15. Richard Travale

    Richard Travale Producer

    Joined:
    Feb 27, 2001
    Messages:
    3,425
    Likes Received:
    12
    Location:
    The Island, Canada
    Real Name:
    Rich Travale
    Luckily I subscribe to a thread. I was able to get in that way.
    I run IE6.0 as well.
     
  16. Al B. C

    Al B. C Supporting Actor

    Joined:
    Apr 25, 2002
    Messages:
    644
    Likes Received:
    0
    I thought it was just me.
     
  17. Jed M

    Jed M Cinematographer

    Joined:
    Oct 2, 2001
    Messages:
    2,029
    Likes Received:
    0
    Can I join this love fest? Neither my IE 6.0 or SBC Browser work. Damn Star Wars banner. I wonder if this is just another part of George Lucas's sinister plot to ruin dvd junkies lives?
     
  18. Carlo Medina

    Carlo Medina Executive Producer

    Joined:
    Oct 31, 1997
    Messages:
    10,426
    Likes Received:
    630
    Also have this problem with IE6 (whatever the latest SP is). However the page does load fine with Opera 7.02 and Netscape 7 (7.01 I believe).
     
  19. Vince Maskeeper

    Vince Maskeeper Producer

    Joined:
    Jan 18, 1999
    Messages:
    6,499
    Likes Received:
    0
    Still happening.
     
  20. PaulT

    PaulT Supporting Actor

    Joined:
    Oct 28, 2002
    Messages:
    932
    Likes Received:
    0
    Netscape 4.79 is fine here, IE 6 bombs. Came in the back door with IE before I decided to try Netscape again. Only use IE for the preview feature anyways.
     

Share This Page