Home page error..

Discussion in 'Forum Help and Feedback' started by mattCR, Mar 25, 2013.

  1. mattCR

    mattCR Executive Producer
    Reviewer

    Joined:
    Oct 5, 2005
    Messages:
    10,568
    Likes Received:
    421
    Trophy Points:
    9,110
    Location:
    Lee Summit, Missouri
    Real Name:
    Matt
    If I leap into a forum from a bookmark, I'm good. But if I try to go to the "home" page so to speak, I just get "This Community is Not Available"....

    Happening with others?
     
  2. TonyD

    TonyD Who do we think I am?
    Supporter

    Joined:
    Dec 1, 1999
    Messages:
    17,389
    Likes Received:
    515
    Trophy Points:
    9,110
    Location:
    Gulf Coast
    Real Name:
    Tony D.
    I'm getting that when I hit "view new content" at the top right side of a page.
     
  3. Ronald Epstein

    Ronald Epstein Founder
    Owner

    Joined:
    Jul 3, 1997
    Messages:
    48,290
    Likes Received:
    5,475
    Trophy Points:
    9,110
    Real Name:
    Ronald Epstein
    Happening with me this morning as well.

    Have no idea what IPS is doing this morning. I have alerted them of the problem so I am anticipating it will be fixed shortly.
     
  4. nara

    nara Screenwriter

    Joined:
    May 4, 2012
    Messages:
    1,084
    Likes Received:
    68
    Trophy Points:
    1,610
    Location:
    UK
    Real Name:
    Hugh
    Same here.
     
  5. Richard Gallagher

    Reviewer

    Joined:
    Dec 9, 2001
    Messages:
    3,908
    Likes Received:
    689
    Trophy Points:
    4,110
    Location:
    Fishkill, NY
    Real Name:
    Rich Gallagher
    Try clearing the cache in your browsers. That worked for me.
     
  6. Adam Gregorich

    Owner

    Joined:
    Nov 20, 1999
    Messages:
    15,792
    Likes Received:
    714
    Trophy Points:
    9,110
    Location:
    The Other Washington
    Real Name:
    Adam
    F5 in IE did the trick with me too. It was just cobwebs in the browser cache.
     

Share This Page