HK receiver problem

Discussion in 'AV Receivers' started by Pedro Diaz, Nov 21, 2003.

  1. Pedro Diaz

    Pedro Diaz Agent

    Joined:
    Apr 22, 2002
    Messages:
    41
    Likes Received:
    0
    I hope you can help me with this problem.

    My HK AVR320 receiver detects the DTS and DOLBY signal but it doesnt delivers 5.1 sound.

    With a DTS movie, the HK panel turns on the DTS led, the LFE, center channel, surrounds and the left and front speakers but in the output, it only enlightens the left and front speakers and I dont hear any sound from the other speakers. The sub is on but it doesnt work because no signal is sent.

    With a DOLBY movie is the same problem.

    I reviewed my DVD but it has the DTS and DOLBY signal enabled (both in bitstream mode, not in PCM)

    I connected my XBOX (with the 5.1 accesory) and the problem is the same. Just left and right sound. No LFE, central or surround sound.

    One week ago, my XBOX, my DVD and my HK were delivering a 5.1 sound without any problem.

    To be honest, my 5 year old daughter played with my HK two days ago. I dont know if she misconfigured something.

    I checked the cables and they are OK. The receiver gets 5.1 signals but, right now, it only outputs 2 channels.

    Is there a way that I can get back the 5.1 configuration? Can I get back the original factory setup? How can it be achieved?

    Thank you very much for your help.

    Best regards,
     
  2. Chris Purvis

    Chris Purvis Stunt Coordinator

    Joined:
    Dec 11, 2001
    Messages:
    151
    Likes Received:
    0
    You could check the on screen setup menu and see if it is set to no surrounds and no subwoofer installed. That's what it sounds like to me.
     
  3. Bob_Lawrance

    Bob_Lawrance Stunt Coordinator

    Joined:
    Apr 14, 2002
    Messages:
    163
    Likes Received:
    0
    Pedro
    I would check the settings on your DVD player, I believe they have to be in bitstream to run 5.1, not PCMS
     
  4. Pedro Diaz

    Pedro Diaz Agent

    Joined:
    Apr 22, 2002
    Messages:
    41
    Likes Received:
    0
    Chris,

    Thank you very much. I will try your suggestion as soon as possible.

    Bob,

    As I stated befor, my DVD player and my XBOX is in bistream mode, it is not in PCM mode. When I run a PCM signal, my HK detects it and runs in PCM mode. But, right now, my DVD player and my XBOX are running in bistream mode. The HK detects the bistream signal but no output in a 5.1 mode is made.
     
  5. Pedro Diaz

    Pedro Diaz Agent

    Joined:
    Apr 22, 2002
    Messages:
    41
    Likes Received:
    0
    Last night I tried to enter the menu (OSD MENU) to see if the speakers were turned off. The OSD appeared 1 second and then it disappeared. Every time I pressed the OSD button in my remote, it appeared but 1 second later it vanished. I couldn't do anything. Imagine my frustation. [​IMG]

    I read my manual and I found this:

    "PROCESSOR RESET
    In the rare case where the units operation or the displays seem abnormal, the cause may involve the erratic operation of the systems memory or microprocessor. To correct this problem..."

    I followed the instructions and BUM, it worked. I have my HK like new. Im very happy. [​IMG]

    But... what causes this? The manual only says some symptoms and the cure, but it doesnt says what causes it? Do you know what happened? [​IMG]
     

Share This Page