HK AVR 630 issue (or is it just me)?

Kevin-Andre

Auditioning
Joined
Jun 6, 2004
Messages
7
Reaction score
0
Points
0
I recently purchased a HK AVR630 ... does the job rather well.

When I originally configured everything, it was for 5.1 channel surround. It was only temporary, but I configured it non-the-less.

A couple days later after I wired up the two additional surround-rear speakers, I went it and reconfigured it... to 7.1 channel surround sound and finished programming all the radio presets.

A couple of days later... I was listening to some music and I realized the unit defaulted back to 5.1 surround. After fiddling with it for a while, I found out that the receiver managed to revert to a previous setting.

The reciver had gone back to the 5.1 channel setup (with all the speaker levels I had temporarily set in the beginnig) and all the radio presets had gone back to the temporary setup.

I'm betting this isn't normal, but I'm wonder if I somehow managed to tell the receiver to revert back on accident. I didn't know receivers could do that.

Anyway, I reconfigured it all over again back to 7.1 surround, but I just want to make sure I don't push the wrong button combo again so it doesn't revert back to the old setup.

Any clues?
 

John Garcia

Executive Producer
Joined
Jun 24, 1999
Messages
11,571
Reaction score
25
Points
0
Location
NorCal
Real Name
John
If you are talking about playback mode, then you will have to force 7.1 for stereo sources each time with most receivers, since they generally do not default to this format.

If you are saying that your speaker settings did not retain the rear speakers in the configuration, there is a chance your settings were not saved when you did the configuration originally.
 

Forum Sponsors

Forum statistics

Threads
343,766
Messages
4,689,238
Members
141,034
Latest member
Frederico1