hk 520-no rears in dpl2/logic7

Discussion in 'Archived Threads 2001-2004' started by peter rustin, Jun 11, 2002.

  1. peter rustin

    peter rustin Agent

    Joined:
    Mar 11, 2002
    Messages:
    29
    Likes Received:
    0
    hi--i tried to get some info on this, so forgive the re-post...

    if i try to listen to tv, for example (dish 6000, w/toslink connection) using dpl2 or logic 7, i get nothing from the rears...if i put my ear up to the tweeter, i hear a sort of tweeting/buzzing sound, at a very low volume, but nothing else.

    i know that the rears are calibrated ok (i think), because i get lots of sound from the rears in dolby digital or 5 channel stero, just nothing from dpl2 or logic 7...is my receiver defective??? i realize that i should hear more of an ambient noise from the rears, but believe me, it's way way low--just about inaudible...i auditioned a receiver in a store to hear dpls2, and it wsa definitely there--any ideas???

    thanks so much!
     
  2. Blake R

    Blake R Stunt Coordinator

    Joined:
    Feb 26, 2002
    Messages:
    77
    Likes Received:
    0
    Peter,

    I have the AVR 520 also. I have had some strange experirences with DPL2 when listening to DirecTV satellite programming. I can hear a very odd noise in the tweeters of my AR11's but only when I place my ear very close to the driver. The sound reminds me of audio tape being run backwards at high speed. When I check for this sound using regular TV programming from my antenna the sound is not there. I did this with the same Olympic broadcast for both. My system's rear channel performance in both antenna and satellite modes is normal and quite robust with DPL material. I suspect that DirecTV may be overcompressing the signal and this has an odd affect when the DPL audio signal is decoded in the HK. As to L7 I almost never use it so I can't help you there. I have become very partial to the 520's DPL2 audio performance for both sat and music programming. I was really surprised at the quality of the sound stage imaging delivered by the DPL2 Music mode.
    It is possible that dish programming has some odd performance flaw associated with second generation pro logic. I never noticed this sound while using my old HK AVR 30 which was first generation DPL. This is pure speculation on my part.
     
  3. peter rustin

    peter rustin Agent

    Joined:
    Mar 11, 2002
    Messages:
    29
    Likes Received:
    0
    blake--thanks for the reply--fwiw, i hear that EXACT same sound, even if i am receiving ota hdtv signals using my dish 6000 and 8vsb...i'm wondering if this effect will happen with fm stereo, which should not have this effect--i'll try that when i get home..do you still get that sound at all with tv? what i be hearing in dpl2--should it sound like is coming from the speaker?

    thanks again
     
  4. Blake R

    Blake R Stunt Coordinator

    Joined:
    Feb 26, 2002
    Messages:
    77
    Likes Received:
    0
    The only time I hear that noise is over the sat in DPL2 mode. The interesting thing is my sat receiver is an oldie and has no digital audio out. DPL surround info is carried in the analog stereo signal, so it must be a phenomenon associated with multi-channel analog audio formats. I have never heard of this with true digital A/V formats.
     

Share This Page