Hissing/Rattle Snake Sound on Yamaha RXV620

Discussion in 'Beginners, General Questions' started by Karl_C, Jul 20, 2003.

  1. Karl_C

    Karl_C Extra

    Joined:
    Jul 20, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Hissing/Rattlesnake like sound on speakers using Yamaha RXV 620.What could be the cause? I've isolated the problem by connecting just the speakers to the main.No other components connected. Not even the antenna for the tuner. When I turn up the volume the rattling/hissing increases. Its more of a rattle snake sound actually and not a hiss. I've used two brands of speakers with same results. Also plugged AVR in different sockets. Please help.Yamaha RXV620.
     
  2. chris_everett

    chris_everett Second Unit

    Joined:
    Jul 20, 2003
    Messages:
    403
    Likes Received:
    0
    Trophy Points:
    0
    Well, since no one else has replied....

    Possibly, interference from an outside source. Possibly an air conditioner, computer, could be almost anything. Try setting the system up in a different room, physically isolated from the first, also on a different electrical circuit, not just a different outlet. If you still have a "rattle" after that, it's probably a problem in the receiver. If not, you'll have to start looking for some other source of interference.

    Also, make sure your speaker cables are not longer than you need them.

    Are you possible hearing a 60Hz hum? If so, you may have a problem in your electrical wiring.

    That's it off the top of my head....
     
  3. Karl_C

    Karl_C Extra

    Joined:
    Jul 20, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the lone reply bro. Receiver had a problem. Had it repaired. They just adjusted something. Thanks.
     

Share This Page