1. Sign-up to become a member, and most of the ads you see will disappear. It only takes 30 seconds to sign up, so join the discussion today!
    Dismiss Notice

Hissing coming from EX channel...

Discussion in 'Archived Threads 2001-2004' started by Gruson, Jul 19, 2001.

  1. Gruson

    Gruson Second Unit

    Joined:
    Sep 20, 2000
    Messages:
    494
    Likes Received:
    0
    Trophy Points:
    0
    Ok, I think I know what the problem is but I want to make sure before I do anything.
    My receiver is a Yamaha RX-V1000. I am running the EX surround channel output to my old Sony receiver. (I use 2 speakers for the EX channel). Then I have the speaker wire going out from the Sony to the speakers. I have tried numerous speakers so the speakers are not the problem.
    When I match the volume to the other speakers, there is a very annoying hiss coming from both EX speakers. It is very loud and distracting.
    Is this caused by Sony Receiver? Should I buy a true amp for it?
    Please let me know and thanks.
    ------------------
    Equipment:
    Mitsubishi 65907 65" HDTV ISFd Steve Martin
    Yamaha RX-V1000 6.1
    Paradigm PW2200
    Paradigm Studio CC
    Paradigm Studio 40s
    CV LS-15s
    CV LS-8s
    Toshiba 6200 Progressive
    Pioneer CLD704 LD
    Aura Bass Shakers
    1080i DirecTV
     
  2. Phil Iturralde

    Phil Iturralde Screenwriter

    Joined:
    Oct 7, 1998
    Messages:
    1,867
    Likes Received:
    0
    Trophy Points:
    0
    I had an old DPL Sony (STR-DE515) once, that exhibited "Hiss", so another Amp (S/N rating @ least -70dB or higher) would be a better choice.
    Phil
    ------------------
    http://www.geocities.com/p_iturra
     

Share This Page