help with toshiba 50A9UE

Discussion in 'Archived Threads 2001-2004' started by Edrik, Feb 8, 2002.

  1. Edrik

    Edrik Auditioning

    Joined:
    Feb 4, 2002
    Messages:
    2
    Likes Received:
    0
    i am in the Philippines and i recently purchased a toshiba 50A9UE RPTV. unfortunately, there doesn't seem to be much expertise here in setting up this tv.

    problem is, anything red on the screen tends to be jagged on the edges whether the source is cable or dvd. similarly, the parts that are supposed to be solid red are cut by horizontal lines. I tried adjusting the convergence from the user level but it didn't help much. even with the hyper-progressive mode switched off, i still get the same problem.

    last week, i asked the store where i bought the unit to send someone over. a couple of days later, a toshiba repairman showed up. unfortunately, i wasn't home and so my wife did what she could to explain and demonstrate the problem.

    according to my wife, the guy from toshiba pulled out a manual, hit a few buttons on the remote, and then lots of lines showed up on the screen. i guess he entered the service mode. he then said there was no problem with the convergence. of course, my wife wasn't sure what was going on. the guy then explained that "some red thing" (in my wife's words) was set too high. he then brought it down to the lowest setting. then, he left.

    that night, i notice a slight improvement but the problem is still there. thing is, i now noticed that everything is brighter than before -- even the pre-set "mild" setting.

    anyway, i'm trying to get the toshiba guy to make another visit at a time when i am home so that i can make sure he gets it right.

    anyone familiar with the problem? anything in particular i should ask the toshiba guy to do?

    appreciate your help.
     
  2. Edrik

    Edrik Auditioning

    Joined:
    Feb 4, 2002
    Messages:
    2
    Likes Received:
    0

Share This Page