Help with Sony RPTV (post flicker fix)

Discussion in 'Displays' started by Dave Mark, Oct 15, 2003.

  1. Dave Mark

    Dave Mark Stunt Coordinator

    Jan 30, 2003
    Likes Received:
    I recently had my Sony KP51HW40 fixed for the flicker problem. The repair shop replaced the resistors and all three guns. I didn't notice it when they first delivered it, but it now appears that my TV now has a "blue hue" to it. Normally when I flipped through my video sources, my screen would be a blank black screen for any video sources without an "active" image. Now I get a dim blue screen with faint arching lines for these video sources. When I activate an image (i.e. turn on my DVD player for my DVD source), the problem mostly goes away. However, I was watching the Matrix in the dark last night and noticed that I can still see the lines in dark scenes. I also noticed that in many instances I can pick up the fact that my screen has a slight blue hue to it in all video modes. I turned the color all the way down and noticed that there is some slight blue "bleeding" at the edges of the TV.

    Can anyone help diagnose this problem? I would like to get a little better idea of what I'm dealing with before calling the repair shop?

    Thanks in advance for any help.
  2. Michael TLV

    Michael TLV THX Video Instructor/Calibrator

    Mar 16, 2000
    Likes Received:
    Calgary, Alberta
    Real Name:
    Michael Chen

    Sounds like the blue crt's screen trimpot is set too high ... You can lower it slightly yourself ... but you will have to redo the grayscale.


Share This Page