Help with receiver & DD/DTS, not decoding

Discussion in 'Archived Threads 2001-2004' started by MichaelHL, Aug 16, 2001.

  1. MichaelHL

    MichaelHL Auditioning

    Joined:
    Aug 11, 2001
    Messages:
    9
    Likes Received:
    0
    I have a Sony Db940 DTS receiver and a Sony 670D DVD player. I have the DVD hooked up to the receiver with a opticl cable and put the receiver on auto decode format, the only way to get digital output. Everytime I play a DVD, it goes into 2 channel mode with sub. I have to put it on one of the DSP soundfounfields to get surround with pro logic. It is running at 48 khz. How do I get the receiver to decode 5.1 and play them? No DVD, such as Matrix or Armegeddon do it even though they are 5.1 I have tried it all too and getting frustrated. Thanks for the help.
    ------------------
    Michael
     
  2. donovan_chin

    donovan_chin Stunt Coordinator

    Joined:
    Aug 6, 2001
    Messages:
    150
    Likes Received:
    0
    Michael,
    It looks like you are only outputing PCM signal through your optical/digital cable. Did you set digital output to Bitstream? Your receiver says that it is receiving 48kHz, it means that it detected a PCM sgnal. You will need to go to your DVD player's setup menu to make sure that digital output is Bitstream and DTS is turned to ON.
     
  3. SteveRS

    SteveRS Stunt Coordinator

    Joined:
    Apr 8, 1999
    Messages:
    149
    Likes Received:
    0
    It does sound like a DVD player configuration problem.
    In the audio setup menu on a Sony it should look something like this
    DIGITAL OUT: ON
    DOLBY DIGITAL: DOLBY DIGITAL
    DTS: ON
     
  4. Rich Corle

    Rich Corle Stunt Coordinator

    Joined:
    Jul 9, 2001
    Messages:
    50
    Likes Received:
    0
    Also, there could be a setting called SPDIF. Set the the SPDID to RAW. This will allow you to decode Dolby Digital.
     
  5. MichaelHL

    MichaelHL Auditioning

    Joined:
    Aug 11, 2001
    Messages:
    9
    Likes Received:
    0
    Thanks guys, I got it figured out, now just time for some tuning.
     

Share This Page