Help with New DLP & HMDI connection

Discussion in 'Home Theater Projects' started by Greg Mariotti, Dec 14, 2004.

  1. Greg Mariotti

    Greg Mariotti Stunt Coordinator

    Joined:
    Apr 3, 2001
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    0
    I've got a brand new Toshiba 44NHM84 DLP HDTV. I also bought a Toshiba SD-5970 HDMI DVD Player with the Monster HMDI connection. I think everything is set right, but I'm not tickled with the picture. I see much pixelation/dot crawl and I can't seem to get rid of it. I have some questions.

    What should DVI setting be for video quality? 480p? 720p?10180i? 1024p?

    Also, I've played with the brightness, contrast, sharpness, etc. and I'm not having any luck. Any setting recommendations would be most helpful.

    Please help!

    Very frustrated in Seattle.

    Thanks
     
  2. Adam Sanchez

    Adam Sanchez Supporting Actor

    Joined:
    Oct 4, 1999
    Messages:
    903
    Likes Received:
    1
    Trophy Points:
    0
    Did you ever solve this problem?
     
  3. Allan Jayne

    Allan Jayne Cinematographer

    Joined:
    Nov 1, 1998
    Messages:
    2,404
    Likes Received:
    0
    Trophy Points:
    0
    Try 480p for starters.

    Also try component video instead of HDMI for a few minutes to see if the problem is there also. Try different DVD's. Sometimes the dot crawl could be part of what is recorded on the disk.

    Video hints:
    http://members.aol.com/ajaynejr/video.htm
     

Share This Page