1. Sign-up to become a member, and most of the ads you see will disappear. It only takes 30 seconds to sign up, so join the discussion today!
    Dismiss Notice

Help with Kenwood 6070!

Discussion in 'AV Receivers' started by Adam Rockstad, Apr 11, 2003.

  1. Adam Rockstad

    Adam Rockstad Auditioning

    Joined:
    Mar 27, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Alright, I've ordered everything for my first complete home audio system. I'm still waiting for my nsp1s, but I already recieved the Kenwood 6070 and the Sony wm40. I currently have the 6070 hooked up to 2 old speakers I had lying around. My problem is that whatever I try, I can't get any sound from the subwoofer. I'm not even sure if I'm connecting it in the right place. This is my first time ever hooking up a home audio system, and the manual that came with the 6070 is horrendous. Can someone please tell me what to do?
     
  2. Vin

    Vin Supporting Actor

    Joined:
    Oct 23, 2000
    Messages:
    546
    Likes Received:
    0
    Trophy Points:
    0
    The sub should be connected to the subwoofer pre-out. Have you gone through the set-up procedure setting your sub to ON, speaker size settings, etc.?

    Vin
     
  3. Adam Rockstad

    Adam Rockstad Auditioning

    Joined:
    Mar 27, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Alright, I was just on the phone with Kenwood. While I did have it connected to my pre-out; my speakers were connected to a B port when they needed to be on A. It's working now, and I'm about to stuff it with poly-fil. Thanks.
     

Share This Page