1. Sign-up to become a member, and most of the ads you see will disappear. It only takes 30 seconds to sign up, so join the discussion today!
    Dismiss Notice

help with Denon 2106

Discussion in 'Beginners, General Questions' started by mike coco, Jul 5, 2006.

  1. mike coco

    mike coco Auditioning

    Joined:
    Jul 4, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I am the newest possible at this (having waited until age 51 to venture into home theater).
    I have a Denon 2106 with 7 speakers plus a sub hooked up.
    When I run the speaker test all speakers respond so I assume they are hooked up correctly and working but I can only get sound, TV or DVD, using Stereo or Direct and then I only get sound from the front speakers.
    I can't get any sound using 7ch or any other surround settings.
    I don't know if this is enough info for someone to suggest a solution but I will gladly furnish more info about my setup if someone will help.

    Thanks for any help.

    mike
     
  2. Armando Llanes

    Armando Llanes Auditioning

    Joined:
    Jun 17, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I have a button on my remote that says 7 channel.
    Put a CD and play it. Make sure your CD player is hooked up to the CD outs on your receiver. Then press the button on your remote that says 7 channel. You should get sound on all 7 speakers. If you don't press that button I believe you will only get CD music on two speakers plus the sub.

    Hope this helps
     
  3. mike coco

    mike coco Auditioning

    Joined:
    Jul 4, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the reply.
    I hooked up optical cables and got sound from all speakers but it is terrible compared to the 2 speakers that work as I said above.
    I think my amp is defective. It was an open item at Best Buy. It may have been returned defective.
     
  4. mike coco

    mike coco Auditioning

    Joined:
    Jul 4, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Never mind. The unit was defective. I traded it back for a Yamaha 5960 that is working perfectly.
     

Share This Page