Help. Using 46" Gateway plasma and Progressive Scan

Discussion in 'Displays' started by Phillip_Rob, Sep 4, 2003.

  1. Phillip_Rob

    Phillip_Rob Auditioning

    Aug 20, 2003
    Likes Received:
    I just bought the new 46" plasma TV from Gateway. I am having some difficulty with using progressive scan from my dvd player. At first I was using the Harmon Kardon dvd-25. When i use the progressive scan option on the HK on some of my dvds (such as SW EP1 and EP2, Monsters Inc, and some old titles) my tv looses the signal. I can switch it back to interlaced and they play. But other dvds (such as LOTR fellowship and Two Towers, Die another day etc.) play fine in progressive scan.

    Now to complicate things further...
    With SW EP2 if you put the first disc in and it plays the FBI warnings, but when the menu appears the TV looses the signal. If I then put in disc 2 of SW EP2 the menus will play but when you select an option the TV looses the signal.

    I have tried a Denon 910 with the same results. However, I borrowed my friends Sony DVPNS725P and the problem discs played fine in progressive scan. I also took my HK dvd-25 and hooked it up to his Sony HD RPTV and these movies played fine in progressive scan on his TV with my player.

    Any ideas what would cause this problem?

    Thanks in advance for your input.

  2. DavidES

    DavidES Stunt Coordinator

    Jun 23, 2003
    Likes Received:
    Try a different set of interconnects and routing them away from any power cables and if they must cross each other, cross them perpendicularly as best you can.

    Also try not to use an extension cord for the plasma if you can. I've heard that plasmas can be very sensitive to their power input but I can't prove it so it's your call.

Share This Page