1. We suffered a brief outage this morning when our host noticed that HTF needed to be moved to a different server due to a hardware failure. That work is now complete. Please post in the feedback area if you have any issues.
    Dismiss Notice

Help ! Sub Popping / Thumping

Discussion in 'Archived Threads 2001-2004' started by DieterM, Feb 20, 2002.

  1. DieterM

    DieterM Auditioning

    Joined:
    Jul 9, 2001
    Messages:
    7
    Likes Received:
    0
    I have a Marantz Receiver and SVS Dual 25-31 / Samson 1000 package. Every time I change inputs or the AC-3/Stereo mode changes the subs thump/pop. It happened with an older sub/amp as well so I suspect it is the receiver.

    It is annoying on DVD intros as the sound mode changes and I get these pops. Any suggestions other than get a new receiver???

    -- Dieter
     
  2. Andy Anderson

    Andy Anderson Second Unit

    Joined:
    Dec 11, 2001
    Messages:
    317
    Likes Received:
    0
    Dieter-

    Do you have an x200 receiver? A friend of mine had similar problems with his SR7200--it actually popped in all of his speakers, not just the sub. (I have no such problems with my SR7000, by the way.)
     
  3. DieterM

    DieterM Auditioning

    Joined:
    Jul 9, 2001
    Messages:
    7
    Likes Received:
    0
    I have the Marantz SR780. Other than this annoying pop I really like the thing.

    -- Dieter
     
  4. Andy Anderson

    Andy Anderson Second Unit

    Joined:
    Dec 11, 2001
    Messages:
    317
    Likes Received:
    0
    SR780? Hmm--not familiar with that one. Is that an older model?
    I guess the problem with some of the newer x200 series recievers was that a charge was building up on the mute circuit which was released when changing sources on the receiver after it had been running for 30 minutes or more. When this happens, an audible (sometimes loud) pop happens. My friend had this problem to an extreme with his unit--he eventually returned it, much to his chagrin, and went with a different manufacturer. I've had no problems with my SR7000, it runs like a dream. As far as the SR780, I'm not sure what could be going on there.
    www.hometheaterspot.com has some manufacturer-specific forums, and a few Marantz users haunt that place pretty regularly. You might find some answers there. Also, if you post this thread in the Receivers/Separates/Amps forum of this site, you might get a few more responses. Sorry I couldn't be of more help. Good luck to you, man.
    Andy
     

Share This Page