Help! Receiver Can't Play DTS on Onkyo 601

Discussion in 'AV Receivers' started by Phillip F, May 12, 2004.

  1. Phillip F

    Phillip F Auditioning

    Joined:
    May 11, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I bought a new Onkyo TX-SR 601 recently and it has no problem decoding Dolby Digital, but it's not detecting DTS. Can anyone tell me why?

    My DVD player can play either DD or DTS and I believe I have it set up correctly, so is the receiver. According to the receiver manual, it will let me choose to listen to either DD or DTS, but it shows only DD. Yes, the DVD I am trying to listen to DTS has a DTS logo on the cover.

    Thank you.
     
  2. ChrisLazarko

    ChrisLazarko Supporting Actor

    Joined:
    Aug 13, 2003
    Messages:
    867
    Likes Received:
    0
    Trophy Points:
    0
    Go into the audio options of the dvd menu and select DTS.
     
  3. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    25
    Trophy Points:
    0
    Location:
    NorCal
    Real Name:
    John
    I can almost guarantee that you need to go into the digital audio setup menu in the PLAYER and set DTS to "on" and "bitstream".
     
  4. Phillip F

    Phillip F Auditioning

    Joined:
    May 11, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0


    Which player you are talking about? DVD or receiver? I did that on my DVD setup.

    For example, on one DVD that allowed me to select DD or DTS on the screen menu, when I select DTS, the 601 would only show it as DTS Neo:6 (similar to Dolby Prologic), but not DTS. When I choose DD, it would show as DD, not pro-logic.
     
  5. Mark C.

    Mark C. Supporting Actor

    Joined:
    May 21, 1999
    Messages:
    557
    Likes Received:
    0
    Trophy Points:
    110
    Not the DVD menu...the DVD player setup menu. You have to turn on bitstream via your DVD player's setup menu.
     
  6. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    25
    Trophy Points:
    0
    Location:
    NorCal
    Real Name:
    John
    Yes, the setup menu for your DVD player, with no disc in it.

    The fact that it goes to NEO:6 means for sure that your issue lies in the player's setup, because when you select DTS, the receiver is picking up a stereo PCM signal rather than a proper DTS bitstream. With nearly all player's I've seen since '97, DTS is turned OFF by default from the factory due to the fact that sending the stream to a receiver that cannot decode it will give you pink noise that could potentially damage your speakers. This started when DTS was still new for HT and not all receivers could decode it, and some people still have older receivers that cannot.
     
  7. Phillip F

    Phillip F Auditioning

    Joined:
    May 11, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I checked my DVD setup again and I did turn on the PCM mode on DTS, still no DTS.

    Another question, I just realized that my DVD player doesn't have the built-in Dolby Digital and DTS decoder, but it has the optical digital output, which I used it to connect to the receiver. Does it matter though since the receiver can play Dolby Digital and DTS? I don't think it matter since it already plays DD.

    Any more suggestions?

    Thanks.
     
  8. Michael Reuben

    Michael Reuben Studio Mogul

    Joined:
    Feb 12, 1998
    Messages:
    21,763
    Likes Received:
    2
    Trophy Points:
    0

    That's exactly the opposite of what you want.

    The optical digital connection is all you need. I suggest you list the following information:
    1. The DVD on which you're trying to play DTS
    2. ALL of the audio options in your DVD player's setup menu, along with the settings you're using
    3. Any settings in the receiver that relate to decoding options (e.g., "auto-detect", or something similar)[/list=1]
      This is probably a settings problem, which is very common with DTS.

      M.
     
  9. Phillip F

    Phillip F Auditioning

    Joined:
    May 11, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    John and M:

    You guys are right. I switched the PCM to Bitstream on the DTS mode selection and it works now. Stupid Manual said to select PCM to get DTS digital surround and it mislect me to believe that to get DTS, you need to pick PCM.

    My DVD is a Panasonic F61A model.

    Thanks for all the help.
     
  10. Raymond.

    Raymond. Auditioning

    Joined:
    Apr 27, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Absolutely correct. I had this problem as well. I kept selecting DTS from the DVD but would never get the DTS logo showing up on my amp.

    I finally had to go into the DVD unit's set up and select BITSTREAM and Eureka, all is fine.

    I have the Panansonic DVD model S-35. The manual states the following as a warning just below the area where it instructs you to select bitstream. The warning is printed in bold letters as follows:

    "IMPORTANT:
    If the equipment you connected cannot decode the signal, the setting must be changed to PCM. If not, signals the equipment cannot process will be output by this unit, causing high levels of noise which can damage your hearing and the speakers".

    Ray
     

Share This Page