Help: Progressive component video cannot sync

Discussion in 'Displays' started by Dave_Nedde, Dec 27, 2003.

  1. Dave_Nedde

    Dave_Nedde Auditioning

    Joined:
    Dec 27, 2003
    Messages:
    3
    Likes Received:
    0
    I recently got a Mitsubishi XD350U front projector and Denon DVD 910 player. The display works fine with the dvd player set to interlaced output and an S-Video cable, but I am trying to connect the DVD player set to progressive output and using a 12' component cable. For some sources this works fine, but others will toggle between various states every few seconds:
    - Very briefly correct display
    - Top 1/3 of image repeated twice, one over the other with a black bar between them
    - Vertical picture roll

    Sources that don't work:
    - Cirque Du Soleil Dralion during menu and program
    - Simpsons Christmas special DVD during logo and program (menu is ok)
    - Wrong Turn during program (menu ok though)

    Sources that work:
    - Willard
    - Dreamcatcher
    - T3
    - The DVD's splash screen works fine

    The projector can display the input type it is receiving, and it says 525p. If I change the DVD player to interlaced, the projector switches over using the same component inputs and says TV60.

    Does this sound like the DVD player or projector? Does this sound like a problem with the particular unit I have, or could it be that those models just can't communicate properly?

    Thanks,

    Dave
     
  2. Dave_Nedde

    Dave_Nedde Auditioning

    Joined:
    Dec 27, 2003
    Messages:
    3
    Likes Received:
    0
    Just to follow up:

    I called Mitsubishi support and they had me change vertical sync on the projector from Auto to Off and that fixed the problem.
     

Share This Page