Help! Problems with Sony 9000ES DVD Player

Discussion in 'Playback Devices' started by David_MSP, Aug 11, 2003.

  1. David_MSP

    David_MSP Stunt Coordinator

    Joined:
    Jun 19, 2002
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    0
    I wanted to find out if anyone else has had such a problem as this one. When I turn on the player, the blue Sony graphics screen that comes has its colors altered and the image is shimmering at times. It isn't static and it changes randomly. It's like someone is turning some sort of video control back and forth. When trying to play a disc, these same problems show up and affect the movie's image as well. The odd thing is that the blue message boxes, such as "Insert Disc" and "Stop" or "Play", are not affected in any way. They continue to look normal. This problem seems to be affecting only the "back layer" of video which is comprised of the Sony logo screens as well as all DVD images. I've called Sony and reported this. I'm going to send in the player, but am perplexed as to why this is happening all of a sudden. Yes, I've tried different component video cables as well as different power cords for the player. It doesn't seem to matter which input I use on my TV (Toshiba 57HX81) either. Any thoughts are much appreciated. Thanks in advance!
     
  2. Dave Milne

    Dave Milne Supporting Actor

    Joined:
    Jul 2, 2001
    Messages:
    568
    Likes Received:
    0
    Trophy Points:
    0
     

Share This Page