1. Sign-up to become a member, and most of the ads you see will disappear. It only takes 30 seconds to sign up, so join the discussion today!
    Dismiss Notice

Help Please! Need Help Now!

Discussion in 'AV Receivers' started by Matthew Will, May 12, 2004.

  1. Matthew Will

    Matthew Will Stunt Coordinator

    Joined:
    Jan 6, 2002
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    0
    Alright,
    I just got my Onkyo 601, refurbished, in the mail today. Really excited about it..blah blah blah. Anyways I get it down to my basement to hook it up. I plug two speakers in to the left and right main terminals. Then I hook up my computer to the Video 1 input. I turn on the receiver to just get a taste of the new sound. Nothing happens. No sound. If I turn it up the volume a lot I can barely hear the music as if I was muting the receiver. I checked to see if I was muting and I wasnt. But since I can barely hear the music I know the signal is good to the receiver. I have one of the speakers connected through banana plugs and another is just screwed in there with the connections they have on the back of the receiver. I really want to get this running tonight. Whats wrong with it? I plugged the signal into both Video 1 and CD inputs to try. Nothing in either. Blahhhh. Matt

    P.S. = HELP!
     
  2. Wayne Ernst

    Wayne Ernst Cinematographer

    Joined:
    Feb 24, 2002
    Messages:
    2,588
    Likes Received:
    0
    Trophy Points:
    0
    Have you tried just using the tuner? Let us know how the volume level is with the tuner.
     
  3. Matthew Will

    Matthew Will Stunt Coordinator

    Joined:
    Jan 6, 2002
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    0
    Yea tried the tuner. Nothing. Just tried the DVD through optical, nothing. Also, when I turn off the receiver there is a little pop through the speakers. Louder than the faint music I hear but nothing dramatic at all. I had to turn the receiver on and off again to look to see if it was the speakers making the pop. Blah. I hate it when this happens. Spend money on something cool, it gets here, and blahhh...nothing works. I don't want to go back to my Sony Stereo receiver. Also, this reciever I bought was apparently refurbished because of cosmetic damage. At least thats what the sticker on the receiver says. This is really pissing me off. Matt
     
  4. ChrisMatson

    ChrisMatson Cinematographer

    Joined:
    Dec 14, 2000
    Messages:
    2,181
    Likes Received:
    0
    Trophy Points:
    110
    Does this receiver have A/B speaker inputs and did you check that no buttons/switches are pushed in the wrong direction?

    Do headphones work?

    Unplug everything and read the manual. Start over. Maybe have a friend look at it to make sure you didn't miss anything.
    If it doesn't work, send it back.
     
  5. Matthew Will

    Matthew Will Stunt Coordinator

    Joined:
    Jan 6, 2002
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    0
    Haven't tried the headphones. There is a zone2 I can select but I already went over that. Man I hope I dont have to send it back. Matt
     
  6. NickGL

    NickGL Agent

    Joined:
    Apr 23, 2004
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    it might be set to 'att' or something used to attenuate a too-strong signal
     

Share This Page