Help Please! My Sony DVD player is skipping/repeating chapters!

Discussion in 'Archived Threads 2001-2004' started by Brian Mansure, Nov 21, 2001.

  1. Brian Mansure

    Brian Mansure Second Unit

    Joined:
    Mar 15, 2000
    Messages:
    460
    Likes Received:
    0
    Trophy Points:
    0
    Hey all,
    I'm having some big problems with my Sony DVP-550D player that I purchased over a year ago.
    More times than not lately, on more then one disk the player display comes up with the chapter 13 error [C:13:0:0]and will not recognize the DVD disk.
    I usually gently clean the disk off and insert it once again, most of the time the player will then recognize the disk but there has been occasions where it has taken multiple times for the disk to play.
    Also on several DVDs I have (Willy Wonka, Shrek, Emperor's New Groove and more) the Sony player will skip around to different chapters.
    An example would be...
    my kids and I were watching Willy Wonka at Chapter 26 all the sudden the player hung up for a second and then went to something like Chapter 10 or 13 and repeated this a few times.
    It seems like a very hit or miss type of thing as some times these disks and other will play fine.
    Is this a matter of cleaning the DVD player's lens or is this more complicated?
    Please advise.
    I appreciate any and all help.
    Thanks,
    Brian
     
  2. Brian Mansure

    Brian Mansure Second Unit

    Joined:
    Mar 15, 2000
    Messages:
    460
    Likes Received:
    0
    Trophy Points:
    0
    It appears that cleaning the DVD player lens has helped somewhat but still having problems with skipping chapters and Chapter 13 errors.

    Can anyone shed some light on this for me?

    Regards,

    Brian
     
  3. Brett DiMichele

    Brett DiMichele Producer

    Joined:
    Sep 30, 2001
    Messages:
    3,181
    Likes Received:
    0
    Trophy Points:
    0
    Brian,
    I hate to bear bad news twice in one day.. The 360 and 550
    series are both well documented to have this problem. If
    you go to www.audioreview.com and read the 360/550 reviews
    you will find at least 90% of the owners have this defect
    that Sony has the cohones to charge you to fix.
    There was just another thread on this today where a person
    with a 360 is having the same problem.
     

Share This Page