help? "Office XP with Frontpage" installation window on startup

NickSo

Producer
Joined
Jul 2, 2000
Messages
4,260
Reaction score
0
Points
0
Real Name
Nick So
I recently installed a chinese language pack for my friends' WindowsXP system, and since then everytime he starts up, the 'windows installer' pops up, and opens the "office XP with frontpage" installation window.

Ive also had this happen to me a few times, i'd stick in the OfficeXP disc but it'd still keep showing up everytime i opened a specific program.

Help?

Thanks in advance
 

Colin Davidson

Second Unit
Joined
Jan 6, 1999
Messages
408
Reaction score
31
Points
110
How about this....

OFFXP: Windows Installer Runs When Starting an Office XP Program

SYMPTOMS
When you start a Microsoft Office XP program for the first time, the Windows Installer may briefly appear while it installs a feature.

CAUSE
This behavior occurs if all of the following conditions are true:

The International Support features are set to Installed on First Use.

-and-


The language setting in Windows corresponds to the international support option that is set to Installed on First Use. For example, your Windows language setting is Japanese and the Japanese Font feature in the Office XP Setup program was set to Installed on First Use.

NOTE: To locate the language setting in Microsoft Windows 2000, point to Settings on the Start menu, click Control Panel, double-click Regional Options, and then click the General tab.

WORKAROUND
Whether you are running Office XP Setup for the first time or running it in Maintenance Mode, change the installation state of the International Support option to Run from My Computer. International Support options are located in the Office Shared Features folder in setup.

STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Is this of any help?

Colin
 

NickSo

Producer
Joined
Jul 2, 2000
Messages
4,260
Reaction score
0
Points
0
Real Name
Nick So
Yeah, i just popped in the Office XP CD, it did some loading, and now it doesnt seem to be showing up after rebooting a few times.

Thanks!
 

Forum Sponsors

Forum statistics

Threads
343,667
Messages
4,686,425
Members
140,986
Latest member
balbendergeta