HELP : No output from subwoofer out jack?

Discussion in 'Beginners, General Questions' started by Andrew O'Brien, Dec 28, 2003.

  1. Andrew O'Brien

    Andrew O'Brien Stunt Coordinator

    Joined:
    May 27, 2002
    Messages:
    97
    Likes Received:
    0
    Well I thought I was making progress with my new receiver. I hooked up everything including a powered subwoofer and after the first burst of bass the powered subwoofer started to make popping noises. I took that back to the store and got a refund. I decided to use my old passive subwoofer and an old receiver to power it.

    I think I have the passive subwoofer hooked up correctlly but am getting nothing from the new receiver to the passive subwoofer (other speakers are fine).

    I hooked up the subwoofer OUT to the CD IN of my old receiver and then connected the Left front speaker output of the old receiver to the speaker input of the passive subwoofer. I can get a signal to the subwoofer if I turn the amp powering the subwoofer to radio, but nothing from the new receiver that is providing the Dolby digital signal. Is it possible that the subwoofer out jack on the new receiver is not working? Not producing a signal? Anyway to test it? Did it blow?
     
  2. Andrew O'Brien

    Andrew O'Brien Stunt Coordinator

    Joined:
    May 27, 2002
    Messages:
    97
    Likes Received:
    0
    Hmmm and Duh!

    Turns out it was a bad cable. Works fine now.
     
  3. Bob McElfresh

    Bob McElfresh Producer

    Joined:
    May 22, 1999
    Messages:
    5,182
    Likes Received:
    0
    Glad we could help [​IMG]
     

Share This Page