HELP!!.....no bass from sub when connected to my mini sytem!!

Discussion in 'Archived Threads 2001-2004' started by Ben F, Nov 20, 2001.

  1. Ben F

    Ben F Extra

    Joined:
    Nov 2, 2001
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Ok i just bought a sony sa-wm40 and connected it to my sony mini system ( mhc-zx30av) through the rca cable. When i turned it on the sound was very disappointing, i had to turn it up a bit to get some sort of bass. But when i hooked it up through the speaker wires the bass blew me away ( literally!!)
    I really don't want to hook it up through the speaker wires cos i know it isn't getting the lfe from 5.1DD.
    So can anyone help me solve this problem, does it have anything to do with the power output of the mini system, or could it be a problem with the cable ( i'm just using the one that's supplied)....any comments will be appreciated [​IMG]
     
  2. Bruce N

    Bruce N Second Unit

    Joined:
    Feb 13, 2000
    Messages:
    349
    Likes Received:
    0
    Trophy Points:
    0
    It shouldn't have anything to do with the mini-system, as long as it has a 'sub-out' type connection you should be fine. It could be the cable, the only way to know for sure is to swap out another one. Do you have another cable you could try?
    Have you gone through the setup and set SUB to 'yes' or 'on' and set the other speakers to 'small'? How about the SUB LEVEL or LFE LEVEL? Try keeping the SUB LEVEL around the middle of it's range and then adjust the volume level on the SA-WM40.
    Let us know how it goes. BTW, welcome to the HTF! [​IMG]
    Bruce
     
  3. SamRoza

    SamRoza Stunt Coordinator

    Joined:
    Apr 27, 2000
    Messages:
    186
    Likes Received:
    0
    Trophy Points:
    0
    My guess is the same as Bruce's. GO through the setup and make sure the Sub is set to ON, or LFE to on, Etc.

    Sam
     
  4. Ben F

    Ben F Extra

    Joined:
    Nov 2, 2001
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    thanx for the advice guys
    I'm leaving for a couple of days so I'll let you's know how it works out when i come back.
    ps I love this forum, there's so much info here that even money can't buy!! [​IMG]
     

Share This Page