Help...I'm going Blaster Worm CRAZY!!!

Discussion in 'Computers' started by Ushabye, Aug 25, 2003.

  1. Ushabye

    Ushabye Projectionist

    Joined:
    Mar 31, 1999
    Messages:
    179
    Likes Received:
    35
    Trophy Points:
    110
    Location:
    Dublin, Ireland.
    Real Name:
    Paul
    My laptop kept shutting down after 2 minutes online with the warning "RPC servive terminated" etc. and I discovered I had that dam Blaster worm. Using my desktop PC which was unaffected I got all the deatils on how to purge it:

    1. I switch on the XP firewall. This prevented my system from shutting down as before but instead my modem would go into a constant SENDING mode making it near impossible to go anywhere online.

    After much trial and error I managed to:

    2. Download and apply the Microsoft security patch.

    3. Download the Blaster worm cure from Symantec. When I ran the cure program in regular and safe mode it said both times, "WORM NOT FOUND ON YOUR SYSTEM".

    WTF?

    Not only did I have the exact symptoms as shown on the Microsoft website but my modem is STILL stuck in a constant SEND mode!

    I downloaded the latest update from Norton just incase I have something else and did a full system scan and..nothing. It says I'm clean.

    I'm outa ideas besides reformatting the hard drive. Suggestions appreciated, dudes.
     
  2. Rob Gillespie

    Rob Gillespie Producer

    Joined:
    Aug 17, 1998
    Messages:
    3,632
    Likes Received:
    5
    Trophy Points:
    0
    You don't need to be infected to get the symptoms. Now that you're patched and AV'd you should be OK.

    The modem problem sounds like a side-issue. Have you tried reinstalling the drivers?
     
  3. Jason Kirkpatri

    Jason Kirkpatri Second Unit

    Joined:
    Jan 6, 2002
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    0
    All computers that we ran the patch and subsequent fix it tool on came up with the same message, "Worm Blaster not found". Rest assured that the worm is gone.
     
  4. Ushabye

    Ushabye Projectionist

    Joined:
    Mar 31, 1999
    Messages:
    179
    Likes Received:
    35
    Trophy Points:
    110
    Location:
    Dublin, Ireland.
    Real Name:
    Paul
    Thanks for the tips. I've downloaded and installed the latest drivers for my modem but alas this CONSTANT SEND problem is still there. The purpose of the Blaster Worm was to use computers to bombard Microsoft so I assumed this problem having appeared on my laptop at the same time as the worm that one was a result of the other. Even if I just have the modem linked to the net with no browser open, after a few minutes it stats to SEND constantly (What the hell is it sending and to whom?) Any more suggestions, fellas? Thanks!
     
  5. Kevin P

    Kevin P Screenwriter

    Joined:
    Jan 18, 1999
    Messages:
    1,439
    Likes Received:
    0
    Trophy Points:
    0
  6. Michael*K

    Michael*K Screenwriter

    Joined:
    May 24, 2001
    Messages:
    1,806
    Likes Received:
    0
    Trophy Points:
    0
    OS X [​IMG]
     

Share This Page