Help! DVDO HD+ to Sanyo Z3 connection problems

Discussion in 'Displays' started by Mike DBS, Nov 16, 2005.

  1. Mike DBS

    Mike DBS Extra

    Joined:
    Nov 13, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    As per title - I'm getting no picture when I connect the two via DVI to HDMI
    Im using a 30ft bluejeans HDMI lead & an DVI-D/HDMI adaptor

    I've also bought a 2 meter DVI-D to HDMI lead to see if this solved anything but it didn't [​IMG]

    Analogue output on the scaler is OK but I bought this to scale both analogue & digital

    I bought the Scaler 2nd hand on UK AV forums

    What annoys me is I've seen the two demoed together at a hi-fi/HT show & I liked what I saw & I cant get the two to work together myself

    any ideas folks?
     
  2. Michael TLV

    Michael TLV THX Video Instructor/Calibrator

    Joined:
    Mar 16, 2000
    Messages:
    2,909
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Calgary, Alberta
    Real Name:
    Michael Chen
    Greetings

    Can you confirm that the DVI-HDMI adaptor works? I've encountered a few monster ones that have incompatibility problems with DVI devices.

    Regards
     
  3. Mike DBS

    Mike DBS Extra

    Joined:
    Nov 13, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Not at the moment unfortunately [​IMG]
     
  4. Chris PC

    Chris PC Producer

    Joined:
    May 12, 2001
    Messages:
    3,975
    Likes Received:
    1
    Trophy Points:
    0
    As an aside, I use an iScan Ultra via VGA with my Hitachi TX100 and it looks great scaling wise. No idea how the Z3 scales. Also tried an iScan HD via DVI and VGA but couldn't see any improvement.

    Borrow another cable from somebody or try an upscaling dvd player or your PC via DVI to the Z3 to rule some things out in your troubleshooting.
     

Share This Page