Help, can't get any DD or DTS from pio DV-563A

Discussion in 'Playback Devices' started by mark weso, Jun 25, 2004.

  1. mark weso

    mark weso Auditioning

    Joined:
    Mar 17, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    I have a Onkyo DTS reciever TX-777 and connected the 563A optical out to the TX777 optical in. I configured the reciever to use the optical input and set it to auto detect for DTS or DD. On the 563A I selected DTS, digital out on and 5.1. Put in a few different DVDs that have DTS and Digital Dolby and selected DTS from the menu on the movie. I also tried selecting DD as well. Some times I might get some music out of the L & R fronts but no center, surround or sub. The reciever never sees DTS or DD (the reciever is set to auto detect these formats and will set itself that mode and display the mode.) If I take the same optical cable off the 563A and put it on the output of my satellite reciever the onkyo detects digital dolby so I know the cable and onkyo are working. I also tried the digital coax out of the 563A and well with the same results. I've changing the audio setting on the 563A a number of different ways and could never get the onkyo to see DTS or digital dolby from the 563A digital outputs.

    The multichannel outputs of the 563A work correctly, but I want to see if the reciever will decode DD or DTS better than the 563A.

    Either I'm missing something in the configuration or the unit is defective.
     
  2. JamesCB

    JamesCB Second Unit

    Joined:
    Feb 20, 2003
    Messages:
    440
    Likes Received:
    1
    Trophy Points:
    0
    There should be a place in the DVD set-up menu to choose "bitstream" or "PCM". You need to choose the "bitstream" setting to output a DD/dts signal. PCM is the standard CD setting.

    Hope this helps,
    James
     
  3. Jeff Gatie

    Jeff Gatie Lead Actor

    Joined:
    Aug 19, 2002
    Messages:
    6,531
    Likes Received:
    15
    Trophy Points:
    5,610
    It sounds like everything is connected and set correctly. I would start by reconfirming the optical setup in the receiver. Disconnect any analog cables (5.1 and/or left/right RCA) from the DVD to the receiver DVD in. This will isolate the digital connection as the only way to get audio. Double check that the optical you are using for DVD is assigned to the DVD input on the receiver by connecting your satellite optical out to the DVD optical in and switch the receiver to DVD. See if you get any audio. If you do not, then the optical is not assigned to the DVD input. If you get digital audio, reconnect the DVD. If you then only get stereo or pro-logic from the DVD, then your receiver is correct and the DVD is the problem. Once you determine the digital is connected and assigned correctly, if you still get no DD and DTS, try forcing the recevier to DD or DTS, instead of 'auto'. Most likely, it is the assignement of the optical to the DVD on the receiver that is the problem.
     
  4. mark weso

    mark weso Auditioning

    Joined:
    Mar 17, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0


    I may not have been clear in my 1st post. I moved the optical cable from the the DVD player that is not working in DTS or DD mode to the satellite reciver and kept the onkyo reciever set for DVD input and I get DTS and DD from the sat reciever. I also selected DTS and dolby digital on the onkyo for in the digital input instead of auto and I get no sound in those modes. I also disconnected all of the multichannel connections to simplify toubleshooting the problem.

    Here are the settings on the DVD players audio configuration:

    Digital Out = ON
    Dolby Digital out = Dolby Digital
    DTS out = DTS
    Linear PCM out= Down sample on (tried Down sample off)
    MPEG out =MPEG
     
  5. WesleyHester

    WesleyHester Stunt Coordinator

    Joined:
    Feb 14, 2002
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Selma, AL
    Real Name:
    John Hester
    Double check that the Onkyo receiver is in Auto mode and not in "External In" or "5.1 In" or whatever it's called for the 5.1 analog input.

    Try the following which is done when you first get the player and perform the initial setup which normally doesn't need to be repeated. Keep in mind that "Select" mentioned below means to highlight the said option with the arrow keys and then press [ENTER] - both on the remote. Also note, the following is to be performed without a disc in the tray or with a disc in the tray that is stopped.

    On the DV-563A, from the Home Menu:

    Select "Setup Navigator"

    Select "Audio Out Settings"

    Select "Connected" for "AV Receiver" option that appears.

    Select "Connected" or "Not Connected" for the "5.1ch Audio Out" option that appears - depends if you have the connected again or not.

    Select "Connected" when the "Digital Audio Out" appears.

    "Speakers Settings" will be advanced to.

    Select "Connected" when "Center Speaker" appears.

    Select "Connected" when "Surround Speakers" appears.

    Select "Connected" when "Subwoofer" appears.

    "AV Receiver Func." will be advanced to.

    Select "Compatible" when "Dolby Digital" appears.

    Select "Compatible" when "DTS" appears.

    Select "Compatible" or "Not Compatible" when "MPEG" appears - whichever is applicable.

    Select "Compatible" or "NOt Compatible" when "96kHz Linear PCM" appears if applicable.

    Finally, a dialog box will appear stating "Settings complete Press [ENTER] to exit". Press [ENTER].
     
  6. Jeff Drumm

    Jeff Drumm Extra

    Joined:
    Dec 3, 2002
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    OK, here's a stupid question: are you using movie DVDs as your source material for experimentation, or DVD-A's? If the latter, the player will only output them through the analog connectors, and will not bit-stream them through the digital outputs.
     
  7. BrianML

    BrianML Auditioning

    Joined:
    May 1, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    i have this unit as well. every once and a while ill stop getting any ouput from the digital out. go into the menu and turn of and then back on the digital output and it should come back, does for me.
     
  8. mark weso

    mark weso Auditioning

    Joined:
    Mar 17, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0

    I am using dvd movies to diagnose the problem, which I said I was using a movie my first post. I'm aware that DVD-A only outputs via the multichannel connections, though that is a good point for other readers that didn't know that. thanks...
     
  9. Philip>L

    Philip>L Stunt Coordinator

    Joined:
    Dec 31, 2003
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    0

    This is not entirely accurate. Many or most DVD-As have a DD and/or DTS track. This does not give you the high-resolution audio output for which the DVD-A was designed, however it does allow those who don't have multi-channel input capability to listen in multi-channel audio.

    In order to access these track on the Pio 563A, from the Home Menu button on your remote (with no disk playing) you have to go into:

    Initial Settings > Options > DVD Playback Mode > DVD-Video

    Then when you put a DVD-A in, it will give you the DD and/or DTS audio out options, but not the high resolution stereo and/or multi-channel options.
     
  10. mark weso

    mark weso Auditioning

    Joined:
    Mar 17, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0

    BrianML,

    I tried this and it worked!!! Thanks so much....
    I wonder if pioneer is aware of this and fixed in the new firmware update?
     
  11. DaleBesh

    DaleBesh Stunt Coordinator

    Joined:
    Oct 26, 2002
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    0
    Had the same problem for the first time on Sunday. I really wanted to watch a movie, and since it was not a typical 'destruction' or sci fi movie, I listened to it in 6 ch analog which actually was not bad.
    First I swapped the coax output for the optical output. But I could see the actual red illumination from the end of the fiber optic cable was very dim. Knowing from experience this is not normal.
    I unplugged the unit for a while, came back later and as suggested, toggled everything in the setup menu. I guess that worked. It is fine now. At least I now know it's a known problem. Have had the player about 4 months, first time I had this problem, and play movies every weekend.
     

Share This Page