Hearing voices from my sub

Discussion in 'Speakers' started by Ranga, Dec 12, 2003.

  1. Ranga

    Ranga Stunt Coordinator

    Joined:
    Nov 30, 2000
    Messages:
    107
    Likes Received:
    0
    When I play the Eagles - hell freezes over DVD (Hotel California), with a X-over of 100Hz, although it is muffled, I can hear the intro (we just took a 14 year vacation) coming from my ACI Force sub (with the pre-amp's volume turned all the way down).

    Will a lower X-over help?

    My DVD player has fixed X-over of 100Hz and I don't have bass management in my 5-ch preamp.

    Will an ICBM help? I have heard that there is no X-over for the LFE input into the ICBM and I am not sure if what I am hearing is part of the LFE.

    Ranga
     
  2. Jason_A

    Jason_A Stunt Coordinator

    Joined:
    Jun 25, 2001
    Messages:
    94
    Likes Received:
    0
    Weird I don't think that should happen. Voices aren't supposed to come out of the sub. You may want to check your cabling. Somebody else might help more than me.

    HtPB
     
  3. Ranga

    Ranga Stunt Coordinator

    Joined:
    Nov 30, 2000
    Messages:
    107
    Likes Received:
    0
    The male frequency range is between 92 and 150Hz, so I would think more folks will hear some vocals at the recommended 80Hz Xover (12db high/low pass).

    The wierd part is when I play an audio CD connected from the preamp-outs to the line-ins on the sub (irrespective of the Xover on the sub), it works fine.
     
  4. Justin Ward

    Justin Ward Supporting Actor

    Joined:
    Jun 6, 2002
    Messages:
    673
    Likes Received:
    0
    Well I think that even with an 80Hz crossover you should get some male vocals to the sub. But they shouldn't be loud enough to notice. One time I disconnected my speakers and listened to music to hear what the sub was doing. I was amazed at how clearly I could follow the music, including vocals. My crossover is at 100hz.
     
  5. Ranga

    Ranga Stunt Coordinator

    Joined:
    Nov 30, 2000
    Messages:
    107
    Likes Received:
    0
    I managed to solve the problem. When using the theater-direct input on the sub, the sub's volume is inactive and it is much too loud.

    When I used the line-inputs, the boom and the voices went away.
     

Share This Page