1. Sign-up to become a member, and most of the ads you see will disappear. It only takes 30 seconds to sign up, so join the discussion today!
    Dismiss Notice

Having problem with playing CD with Blu ray player

Discussion in 'Beginners, General Questions' started by Alex Low, Sep 28, 2017.

  1. Alex Low

    Alex Low Auditioning

    Joined:
    Mar 13, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Real Name:
    Alex
    Hoping someone could help me out here :(

    So whenever I play a CD with my Blu-ray player, the speaker seems to always skip the first couple of seconds of the opening track. Any idea what the problem could've been?
     
  2. Wayne A. Pflughaupt

    Moderator

    Joined:
    Aug 5, 1999
    Messages:
    6,446
    Likes Received:
    133
    Trophy Points:
    9,110
    Location:
    Corpus Christi, TX
    Real Name:
    Wayne
    It might be your receiver, taking a moment to determine the signal type and changing its setting.

    Does your blu-ray have a digital audio output in addition to HDMI? If so you could send that to a separate input on your receiver, and then set that input for "PCM" instead of "Auto." That would probably take care of the problem.

    Regards,
    Wayne A. Pflughaupt
     
    Stephen_J_H likes this.
  3. JohnRice

    JohnRice Executive Producer

    Joined:
    Jun 20, 2000
    Messages:
    11,455
    Likes Received:
    1,524
    Trophy Points:
    9,110
    Location:
    A Mile High
    Real Name:
    John
    I agree.
     
  4. Alex Low

    Alex Low Auditioning

    Joined:
    Mar 13, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Real Name:
    Alex
    Hey Wayne, thanks for replying! :)

    Yes, my Blu-ray player has a digital output that enables a coaxial cable to plug in (first pic).

    However, as you can see with my receiver (second picture), the coaxial cable port is labeled with "CD", and whenever I try to play the Blu-ray player in "CD" mode, it reverts back to "BD" (I'm guessing because of the HDMI cable). The player however, does work in "CD" mode when I remove the HDMI cable, but it still doesn't solve the skipping issue of the opening track. :(

    Any idea where else can I plug in the coaxial port in my reciever?

    22119670_1591048707613613_873966704_o. vsx-329-k_back. 22119670_1591048707613613_873966704_o. vsx-329-k_back.
     
  5. Todd Erwin

    Todd Erwin Producer
    Reviewer

    Joined:
    Apr 16, 2008
    Messages:
    5,120
    Likes Received:
    1,535
    Trophy Points:
    9,110
    Location:
    Hawthorne, NV
    Real Name:
    Todd Erwin
    Turn off all HDMI control settings on both the receiver and Blu-ray player. That should stop the receiver from over-riding the input setting.
     
  6. Wayne A. Pflughaupt

    Moderator

    Joined:
    Aug 5, 1999
    Messages:
    6,446
    Likes Received:
    133
    Trophy Points:
    9,110
    Location:
    Corpus Christi, TX
    Real Name:
    Wayne
    Which “it” are you talking about, the receiver or blu ray player?

    Regards,
    Wayne A. Pflughaupt
     
  7. JohnRice

    JohnRice Executive Producer

    Joined:
    Jun 20, 2000
    Messages:
    11,455
    Likes Received:
    1,524
    Trophy Points:
    9,110
    Location:
    A Mile High
    Real Name:
    John
    I think he's saying that when he plays a CD, the receiver senses an hdmi signal and automatically switches to the BD input. My guess is Todd is right. Turn off the CEC stuff, or whatever it's called. This is what happens when equipment is designed to try to read our minds.
     
  8. Alex Low

    Alex Low Auditioning

    Joined:
    Mar 13, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Real Name:
    Alex
    Hey John! Yeah it worked! :) However, the player still skips the first couple of seconds of the opening track despite using a coaxial cable in "CD" mode of the receiver. I've also set the player to "PCM". Could this be a receiver problem?
     
  9. Alex Low

    Alex Low Auditioning

    Joined:
    Mar 13, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Real Name:
    Alex
    I was referring to the receiver. :) I've tried switching "PCM" from auto but the problem still remains. :( Could this be a receiver problem?
     
  10. JohnRice

    JohnRice Executive Producer

    Joined:
    Jun 20, 2000
    Messages:
    11,455
    Likes Received:
    1,524
    Trophy Points:
    9,110
    Location:
    A Mile High
    Real Name:
    John
    I don't think changing the player to PCM will make a difference, except it will probably mess up playback of video soundtracks. It should be set to "bitstream".

    I think someone already mentioned this, but if there is an audio input format setting for the CD input, if it's set to "Auto", set that to PCM. That should be what the original suggestion was meaning. Something is causing the receiver to delay figuring out what the signal is for CDs, which is PCM. So, if you can tell the receiver that the CD input is always PCM, it should fix the delay. The hdmi input for BluRay should usually be on "Auto" because that can be fed a variety of different audio formats.

    And yes, it could be a problem with the receiver, or it might just be a bad design.
     
  11. Alex Low

    Alex Low Auditioning

    Joined:
    Mar 13, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Real Name:
    Alex
    Yeah, turns out my receiver doesn't have that function. :( Time to get a new one I suppose. Thanks for replying again John!
     

Share This Page