What's new
Signup for GameFly to rent the newest 4k UHD movies!

Harry Potter CPS Audio Dropouts (1 Viewer)

Bob_Hammond

Agent
Joined
Oct 20, 2000
Messages
47
Has anybody had any audio problems on Harry Potter COS? I bought a copy and tried to play it, and audio would play for about 10secs, and then silence for 3 secs, then good for 10 or 20secs and then a 3 second drop out and again and again. Video was fine. I returned the disc to Costco and got another and had the same problem. Tried it on a portable DVD player and it worked fine, leading me to believe it is a problem with my Mitsubishi 6000 DVD player.

Bob
 

James E

Stunt Coordinator
Joined
Jun 16, 2001
Messages
193
Have you checked your digital audio cable sounds like it is loose or dusty.

james

PS
hope its easy to fix;)
 

greg_t

Screenwriter
Joined
Jan 18, 2001
Messages
1,654
Do you have any problems with any other discs or just this one? I would still reseat the audio cable as James already suggested and make sure it isn't dirty. You can get a cheap replacement at walmart to see if it is the cable. If not, sounds like your player may not like this disc.
 

Michael Lee

Supporting Actor
Joined
Jan 7, 1998
Messages
652
I experienced an audio dropout during the quiddich (sp?) match for a few seconds. This was at a friend's reference home theater with no cable problems whatsoever. My copy at my house was no problem though.
 

Jim Prillaman

Stunt Coordinator
Joined
Feb 12, 2002
Messages
102
What receiver were you using? There are a number of receivers with proprietary EX decoding that had problems with an EX flag included on Jurassic Park III, Pearl Harbor, and Atlantis. Chamber of Secrets uses the same flag (or at least a similar one).
 

Scott_MacD

Supporting Actor
Joined
May 13, 2001
Messages
760
Same thing over here, but more frequently.. (this problem appears to apply to R2 copies too.)

And having checked my copy of R1 Jurassic Park III, the Dolby Digital EX track also drops out frequently. I assume that my reciever does not decode the EX flagging metadata correctly.

My reciever is a Sherwood RD8108.
 

Rich Stone

Stunt Coordinator
Joined
Dec 9, 1998
Messages
105
Checking out a friends copy this weekend. He has the Outlaw Receiver and is having similar audio dropouts. The Outlaw does have some sort of proprietary 6.1 simulation so maybe it's not reading the flag correctly either.

Any others?

Rich
 

Users who are viewing this thread

Sign up for our newsletter

and receive essential news, curated deals, and much more







You will only receive emails from us. We will never sell or distribute your email address to third party companies at any time.

Latest Articles

Forum statistics

Threads
357,301
Messages
5,135,176
Members
144,346
Latest member
Yashavi46
Recent bookmarks
0
Top