Harmony 659 trouble

Discussion in 'Home Theater Projects' started by Clinton McClure, Oct 17, 2005.

  1. Clinton McClure

    Clinton McClure Casual Enthusiast

    Jun 28, 1999
    Likes Received:
    Central Arkansas
    Real Name:
    My wife gave me the go ahead to pull the trigger on a Harmony 659 today. (I wanted the 880 but I'd rather keep my wife.) It's awesome but I'm having trouble with the macro functioning of the TV. The rest of my equipment macros ok but the TV (Toshiba TW40x81) is kind of squirrley. Sometimes I can press the button to watch a DVD and everything comes on correctly but the TV goes to the incorrect video input or picture size. Same with watching satellite. Sometimes the TV fails to turn off when I press the off button but everything else turns off fine. I can go through the help menu to correct it, but it will randomly happen again after a few tries of switching modes and turning my rig off and on.

    The TV is an older model (close to 5 years old) so it makes me wonder if the timing of the macros to the TV need to be tweaked in my remote setup. Anyone else have this problem? If so how many milliseconds did you have to increase or decrease to correct?
  2. Charlie Campisi

    Charlie Campisi Screenwriter

    Aug 20, 2004
    Likes Received:
    1. Try using new batteries. The ones that come with it are often stale. Harmonys chew through batteries, btw, so be prepared to try new ones whenever it acts funny.

    2. Call customer support. They are really helpful. I think you can even call on weekends.

    3. Try posting in the forum at remotecentral.com. There are a couple guys in there that are absolute studs at solving these kinds of problems.

Share This Page