H/K AVR 320 goes into Stand-by

Discussion in 'Archived Threads 2001-2004' started by Todd Pep, Jan 20, 2003.

  1. Todd Pep

    Todd Pep Auditioning

    Joined:
    Jan 4, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I recently purchased an H/K AVR 320 and have had it go into stand-by mode during use on a regular basis. All my speaker are 8 ohms and I have 5 inches of space above and about 2.5 inches on each side of the unit. The back of my cabinet is open. Has anyone else had this problem? If so, what was the resolution. Thanks.

    Todd
     
  2. Rick_FL

    Rick_FL Stunt Coordinator

    Joined:
    Dec 4, 2002
    Messages:
    171
    Likes Received:
    0
    Trophy Points:
    0
    double check your speaker wiring. 320 has a failsafe to shutdown if the wiring is bad. maybe there is a lonesome copper strand crossed. also, don't wire up two speakers to one set..that will shut it down too. I'm not saying you did this, but you'd be surprised what some ppl try and do to get as many speakers as they can. you could have a defective speaker. do you have any devices plugged into the back of the receiver in the unswitched/switched ac outlet? TV's etc will overload a receiver and cause it to shut down.
     
  3. Justin Lane

    Justin Lane Cinematographer

    Joined:
    Jan 18, 2000
    Messages:
    2,149
    Likes Received:
    0
    Trophy Points:
    0
    Todd,

    Do a search here. There have been many issues as of late with HK products, especially the 320 and 520. It makes me glad I bypassed HK after seriously considering them for my last receiver. With so many problems here within a very very very small segment of the buying public, you have to wonder how great the actual number of problems HK is having with these receivers. It may be quite staggering.

    You might want to try using a cooling fan of some sort blowing into your receiver to keep it cool in the meantime.
     
  4. Jose G

    Jose G Supporting Actor

    Joined:
    Aug 18, 2002
    Messages:
    568
    Likes Received:
    0
    Trophy Points:
    0
    The 320 nad 520 are older models- some of which were manufactured and designed during HK's transition time. I think the search is a good idea and to check for proper wire connections. Keep in mind- some people have had their 320's and 520's changed for the x25 model- not a bad deal- when the problem was a true HK problem. So make sure to check and then contact HK about this (hope you bought from an authorized dealer, though). Once the problem is resolved, I'm sure you'll love the HK unit. Get back to us to let us know though- as the more info on this the better for all of us. Take care and good luck!
     
  5. Todd Pep

    Todd Pep Auditioning

    Joined:
    Jan 4, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for your replies. I checked the connections, all of which were OK and nothing was plugged into the outlets on the receiver. I contemplated putting a fan in the cabinet, but I think that should really be a last resort. Also did a limited check on the house wiring. My system is the only thing plugged into that particular circuit. I wound up dropping it off at an Authorized Service Center this afternoon. Based on the number of people that appear to be having this problem, I will certainly let everyone know the outcome. Thanks again.
     
  6. Raphael O

    Raphael O Stunt Coordinator

    Joined:
    Jan 1, 2003
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    0
    hey guys - i want to let you guys know about my experience with the Hk avr 8000 i bought from one call.
    i got it today and the box looks ok when it was delivered.
    i did take the box apart in the afternoon and looked at the build date - it is JULY 2002.
    so far so good i thought.

    now i took my time to read the manual on set up and operation - i followed everything in the book - first put it on a solid surface on a table - put the remote batteries , i took apart my old system receiver(pioneer elite 07tx) ,i connected all speaker wires and i have banana plugs so im sure no strands are loose or anything.
    next i connected dvd via coaxial ,s video and analog channel inputs.

    so i connected everything to the panamax and fired it up .
    the amber button is on - then when i turned the unit on with the receievr controls itself - still amber not powering on.ITS ON STAND BY.

    then i used the remote - hit the avr button and then the power button - still amber and not powering up . it should start going to on mode and turn the light to green when it is powered but no - ITS ON STAND BY.

    next i disconnected everything from speaker wires to all cables-powered on - still amber - not powering on.ITS STILL ON STAND BY.

    i called one call and asked for troubleshooting help -the guy walks me thru with the same things i did - ITS STILL on STAND BY.

    i got no choice but to return the unit and im thinking if im going to get a replacement or not as it is disappointing.

    i dont know what to do for now really .might just let go for now and wait for something in the future.

    IM THE ONE WHO'S NOW ON STAND BY.



    .
     
  7. Adil M

    Adil M Supporting Actor

    Joined:
    Nov 21, 2001
    Messages:
    922
    Likes Received:
    0
    Trophy Points:
    0
    Maybe HK's are defective, but I sell them everyday and they don't get returned. My customers don't have problems and that is another small sample group. I don't mind the HK bashing, but I believe they make a quality sound and built product and sometimes get sick of the criticism.
     
  8. Raphael O

    Raphael O Stunt Coordinator

    Joined:
    Jan 1, 2003
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    0
    it might be related to shipping - just imagine the handling these ppl do to the packages - sometimes even if the box is not broken at all and it is double boxed - when you see these ppl handle packages - youlll be amazed.
    plus the fact that the temparature nowadays are so low and these receivers sit out there cold .
    and if you order mail order - these things ship from manufacturer (hk) to the dealer - then it ships to you - so a lot of shipping here and there.
    this is just a thought of mine - nothing concrete.
     

Share This Page