H/K 230 and Digital cable

Discussion in 'Beginners, General Questions' started by MikeKG, Oct 29, 2003.

  1. MikeKG

    MikeKG Auditioning

    Joined:
    Oct 14, 2003
    Messages:
    14
    Likes Received:
    0
    Just received my H/K AVR-230 and it's great.

    I do have one issue.
    When I connect the digital cable box via video co-ax and digital co-ax for the audio portion I get the video but no audio.

    I have the video from the cable box to the "VID2" input and the digital audio connected to the " CO-AX IN2" connector. I then set the input "VID2" to "DIGITAL- CO-AX2"
    and the reciever acts like it's looking for an analog (L/R) signal. If I hook up the analog L/R inputs I do get sound (analog) but want to take advantage of the digital cable sound.

    I have checked the menus on the cable box to see if there is a switch , analog to digital and there is none I can find on any of the menus. I'm wondering if the digital output on the cable box is working / active.


    Any other ideas ?

    MIke
     
  2. JohnnyG

    JohnnyG Screenwriter

    Joined:
    Dec 18, 2000
    Messages:
    1,522
    Likes Received:
    0
    Specifically on VID2 and COAX2, if the receiver doesn't detect a digital signal, it'll "fall-back" to analog input. Most digital cable boxes only output a digital audio signal on those channels which are really digital. The lower channels (below 75 on my system) are all analog video with analog audio only. So make sure you're on a digital channel when you try this. If it still doesn't lock into digital audio then you might have a defective digital audio cable or a defective cable set-top box.
     
  3. MikeKG

    MikeKG Auditioning

    Joined:
    Oct 14, 2003
    Messages:
    14
    Likes Received:
    0
    Thanks I hadn't thought of that. You're probabaly right though. I'll call the local provider and ask what channels are broadcast with digital audio.


    Mike
     

Share This Page