GRRRR!!! Status bar ALWAYS disappears in XP

Discussion in 'Archived Threads 2001-2004' started by Brian Olsen, Dec 15, 2002.

  1. Brian Olsen

    Brian Olsen Agent

    Joined:
    Nov 11, 2002
    Messages:
    31
    Likes Received:
    0
    [​IMG] [​IMG] [​IMG]
    I hate that.
    Anyone with a fix? There's gotta be a reg entry somewhere.
     
  2. Max Leung

    Max Leung Producer

    Joined:
    Sep 6, 2000
    Messages:
    4,611
    Likes Received:
    0
    What do you mean by "status bar"?
    In Explorer? Internet Explorer? Word? Adobe Photoshop?
    [​IMG]
     
  3. Wayne Bundrick

    Wayne Bundrick Cinematographer

    Joined:
    May 17, 1999
    Messages:
    2,358
    Likes Received:
    0
    It happens to me too. In Explorer, and also in Photoshop (7.0) now that you mention it.

    Photoshop has another problem in that sometimes the document windows want to jump up so that the title bar is above the screen, and there's nothing to grab to bring them back down. I just do a Alt-Dash-M and move it by keyboard.
     
  4. Max Leung

    Max Leung Producer

    Joined:
    Sep 6, 2000
    Messages:
    4,611
    Likes Received:
    0
    If using Explorer (not the web browser), you need to go into the Folder Options menu. Click on the view tab, and make sure "Remember each folder's view settings".

    Now, I'm not sure if you need to do this yet, but it could be helpful to also press the "Apply to All Folders" button on that same page.

    Click ok. Hopefully your status bar and other settings are retained next time you open a new Explorer window. (You did enable the status bar first, right?).
     
  5. Sven Johansen

    Sven Johansen Auditioning

    Joined:
    Nov 22, 2002
    Messages:
    14
    Likes Received:
    0
    Hi. New member here.....

    I found this through a simple google search:

    1) With (only one) IE open, click View, select: Status Bar
    2) Right-click on IE's Toolbar and select: "Lock the Toolbar"
    3) Hold down the Ctrl key and click the close button (upper right)
    4) Open Windows Explorer, click View, select: Status Bar
    5) Right-click on Explorer's Toolbar and select: "Lock the Toolbar"
    6) Click Tools | Folder Options | View tab
    7) Click the "Apply to all folders" button.
    8) Hold down the Ctrl key and click the close button (upper right)
    9) Open IE to any page, right-click on a link and select: "Open in New Window"
    10)Verify that these Registry entries exist:

    HKEY_CURRENT_USERSoftwareMicrosoftInternet ExplorerMain
    "Show_StatusBar"="yes"
    "Show_URLinStatusBar"="yes"

    This worked for me.
     
  6. Max Leung

    Max Leung Producer

    Joined:
    Sep 6, 2000
    Messages:
    4,611
    Likes Received:
    0
    Heh...overkill! As long as it works. [​IMG]
     
  7. Sven Johansen

    Sven Johansen Auditioning

    Joined:
    Nov 22, 2002
    Messages:
    14
    Likes Received:
    0
    Let me just add that I didn't type that, I just copy/pasted it. But hey... as long as it workes....[​IMG]
     

Share This Page