ground loop hum from receiver's monitor-out plug...

Discussion in 'Archived Threads 2001-2004' started by Ted Lee, Jan 28, 2003.

  1. Ted Lee

    Ted Lee Lead Actor

    Joined:
    May 8, 2001
    Messages:
    8,390
    Likes Received:
    0
    hi all -

    my onkyo receiver generates a hum whenever the "mon-out" connection is plugged in. it only happens on the receiver end. if i disconnect the cable at my tv the hum remains. as soon as i unplug it from the receiver it goes away.

    i've tried switching cables with no luck. i can't help but think it has something to do with that specific plug. maybe an internal short???

    anyways, any ideas?

    thx,

    ted
     
  2. Juan_R

    Juan_R Supporting Actor

    Joined:
    Sep 4, 2001
    Messages:
    683
    Likes Received:
    0
    I had the same problem with my previous (Sony 5ES) receiver. I found the culprit to be my cable TV cable. I fixed this by using a cheater plug.
     
  3. jeff_coil

    jeff_coil Stunt Coordinator

    Joined:
    Dec 3, 2002
    Messages:
    157
    Likes Received:
    0
    Check this thread out
     
  4. Ted Lee

    Ted Lee Lead Actor

    Joined:
    May 8, 2001
    Messages:
    8,390
    Likes Received:
    0
    juan - i disconnected my tv cable and the hum remained, so i don't believe it's coming from the tv cable.

    thx for the link jeff - i'm a little hesitant to use a cheater plug, but i may give it a shot.
     
  5. JeremyFr

    JeremyFr Supporting Actor

    Joined:
    Jan 28, 2003
    Messages:
    794
    Likes Received:
    0
    My god I cant believe I never thought about the CATV being grounded at a different point from the house eletrical causing a groundloop I've already forwarded this info on to my boss here at work (I work for Comcast) to have esc up to our installers so that they will start grounding to the same point to stop this from happening anymore god I feel like an idiot for not realizing this earlier.
     

Share This Page