Goofy question: How do I completely shut down my PC?

Discussion in 'Archived Threads 2001-2004' started by Alf S, Mar 21, 2003.

  1. Alf S

    Alf S Cinematographer

    Joined:
    Apr 23, 2000
    Messages:
    2,983
    Likes Received:
    509
    Trophy Points:
    4,110
    Real Name:
    Alfer
    ...By this I mean that since I upgraded my PC (new HD) and added Windows 2000, the shutdown I was used to w/ W-98 doesn't happen with 2000.

    When I click START-SHUTDOWN, the pc says "saveing settings" then says "It's safe to shut off the PC" and I hear the hard drives shut down, but the power still stays on forcing me to click the power button to completely power off.

    How do I get it to COMPLETELY shut down via the start/shutdown method mentioned above?

    Thanks in advance

    Alf
     
  2. Jeff Kleist

    Jeff Kleist Executive Producer

    Joined:
    Dec 4, 1999
    Messages:
    11,267
    Likes Received:
    0
    Trophy Points:
    0
    Contact your manufacturer, there's probably some driver
     
  3. Chad Ellinger

    Chad Ellinger Second Unit

    Joined:
    Jun 18, 2000
    Messages:
    269
    Likes Received:
    0
    Trophy Points:
    0
    Sounds like you need a BIOS update for your motherboard. Windows 2000 uses a newer, more advanced form of power management called ACPI (Advanced Configuration and Power Management). If your PC has it, Windows will turn off your PC after a shutdown.

    Unfortunately, even if you have a BIOS update available, I believe you need to reinstall Windows to enable ACPI management after applying the update.
     
  4. Joe Hsu

    Joe Hsu Supporting Actor

    Joined:
    Jul 2, 2001
    Messages:
    812
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, I'd say it's a BIOS thing, otherwise your mobo might not support it? I know our old K6-2 doesn't do it, but we never minded. [​IMG]
     
  5. Rob Gillespie

    Rob Gillespie Producer

    Joined:
    Aug 17, 1998
    Messages:
    3,632
    Likes Received:
    5
    Trophy Points:
    0
    Somebody else asked about this recently, so I'll just paste in my answer from that thread:
    -------------


    What has happened is that W2K has installed in 'Standard PC' mode rather than the usual 'ACPI' mode. You'll probably notice that you don't have the options to Hibernate or Standby either.

    W2K will by default install in ACPI mode so there must be something about your hardware setup (i.e. BIOS setting) that has forced it into Standard PC.

    Unless you miss the Standby mode, it's nothing to lose sleep over. I actually force-install mine in Standard PC mode becasue I find I get less problems with my soundcard that way.

    To get 'round the shutdown issue:

    Go to Device Manager (right click My Computer, Properties, Hardware, Device Manager).

    Once it's open, double-click on 'Computer' (top entry) - does it read 'Standrd PC'?

    OK, click on View on the toolbar and enable 'Show Hidden Devices'. You'll now see some new Device entries

    Go down and open up NT Apm/Legacy Support. Right click on the subentry NT/Apm/Legacy Interface Node and select enable.

    You should now find that your shutdown works as required.

    ---------------

    Rob
     
  6. MikeM

    MikeM Screenwriter

    Joined:
    Nov 23, 1999
    Messages:
    1,203
    Likes Received:
    0
    Trophy Points:
    0
  7. Alf S

    Alf S Cinematographer

    Joined:
    Apr 23, 2000
    Messages:
    2,983
    Likes Received:
    509
    Trophy Points:
    4,110
    Real Name:
    Alfer
    Ditto here! Thanks Rob!

    Works great now.

    Alf
     

Share This Page