Getting DVDs to play in DTS

Discussion in 'Archived Threads 2001-2004' started by Tony Mc, Feb 11, 2002.

  1. Tony Mc

    Tony Mc Stunt Coordinator

    Joined:
    Jan 27, 2002
    Messages:
    95
    Likes Received:
    0
    Trophy Points:
    0
    How come when I attempt to select a DVD to play with the DTS setting, the setting just goes to "Digital" and/or "Dolby Prologic II"?
     
  2. Wes C

    Wes C Supporting Actor

    Joined:
    Jan 7, 2002
    Messages:
    709
    Likes Received:
    0
    Trophy Points:
    0
    What reciever do you have? Not all recievers are DTS capable.
     
  3. Tony Mc

    Tony Mc Stunt Coordinator

    Joined:
    Jan 27, 2002
    Messages:
    95
    Likes Received:
    0
    Trophy Points:
    0
    My receiver is a Harman Kardon AVR120.

    The receiver has the DTS setting, but selecting/toggling to DTS doesn't happen. Is my problem with the DVD player set-up? My DVD player is the Panasonic RV31.
     
  4. Adam Barratt

    Adam Barratt Cinematographer

    Joined:
    Oct 16, 1998
    Messages:
    2,343
    Likes Received:
    1
    Trophy Points:
    0
    Real Name:
    Adam
    Go into your DVD player's setup menu and make sure you have DTS digital output enabled. Many players come with DTS digital out off as their default setting.

    Adam
     
  5. ShawnF

    ShawnF Stunt Coordinator

    Joined:
    Mar 5, 2001
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    0
    Totally agree with Adam; needs to be configured in the DVD player. I had the same problem with my DVD player (Sony) as did a friend of mine.
     
  6. Vince Maskeeper

    Vince Maskeeper Producer

    Joined:
    Jan 18, 1999
    Messages:
    6,499
    Likes Received:
    0
    Trophy Points:
    0
  7. Larry Hoffman

    Larry Hoffman Stunt Coordinator

    Joined:
    Jul 2, 2001
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    0
    One other thing. You usually have to go to the "languages" setup for each individual DVD and select DTS.

    If you don't, it doesn't matter if your receiver and DVD player are set up correctly or not, you still won't get DTS playback.

    Larry
     
  8. Tony Mc

    Tony Mc Stunt Coordinator

    Joined:
    Jan 27, 2002
    Messages:
    95
    Likes Received:
    0
    Trophy Points:
    0
    OK, here are my settings:

    PCM Down Conversion >>> Yes

    Dolby Digital >>> Bitstream

    DTS Digital Surround >>> Bitstream

    D. Range Compression >>> Off

    Audio During Search >>> On

    My DVD player is a Panasonic RV31.

    Are these settings correct in order to select the DTS Surround Mode setting on my receiver?

    As of now, I cannot.

    Any other suggestions?
     
  9. Vince Maskeeper

    Vince Maskeeper Producer

    Joined:
    Jan 18, 1999
    Messages:
    6,499
    Likes Received:
    0
    Trophy Points:
    0
    Dumb Question (figured I'd make sure though):

    You are connected via a digital connection to the receiver (not the analog L/R sends on the player)?

    You are getting dolby digital on this receiver correct? It is connected via a digital coax or optical cable to the correct digital input on the receiver, right?

    -V
     
  10. Tony Mc

    Tony Mc Stunt Coordinator

    Joined:
    Jan 27, 2002
    Messages:
    95
    Likes Received:
    0
    Trophy Points:
    0
    That is correct Vince. I have an optical cable from the DVD player to the input on the receiver. The only audio selections that I can chose from, for example the movie "Blow", is Digital and a selection on my receiver called "VMAx".
     
  11. Adam Barratt

    Adam Barratt Cinematographer

    Joined:
    Oct 16, 1998
    Messages:
    2,343
    Likes Received:
    1
    Trophy Points:
    0
    Real Name:
    Adam
    Tony, you mention the movie Blow. This disc does not have a DTS soundtrack. Most DVDs (probably more than 95%) do not have DTS soundtracks, and those that do will state so on their packaging. If you already knew this then my apologies, but if not this may explain why you aren't hearing any DTS soundtracks.

    Adam
     
  12. Tony Mc

    Tony Mc Stunt Coordinator

    Joined:
    Jan 27, 2002
    Messages:
    95
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Adam. The movie "Blow" may be the reason for my not getting the DTS setting to be selected on my receiver.

    But the movie "Gladiator" states that it is "Dolby Digital & DTS Digital Surround Sound". But my receiver only allows me to select "Digital" with or without "Dolby Prologic II" surround. So that was my reason for asking the question. If the DVD movie package says DTS, why am I not able to select it on my receiver? Defective receiver maybe???
     
  13. jack pollard

    jack pollard Auditioning

    Joined:
    Feb 14, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Tony;

    1 more question, I have forgotten to do this before, do you select DTS on the DVD audio selections. I know I have to go into the actually DVD movie and select DTS or it usually defaults to Dolby.

    Jack
     
  14. Tony Mc

    Tony Mc Stunt Coordinator

    Joined:
    Jan 27, 2002
    Messages:
    95
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Jack!!! That was the fix!! I had to select DTS on the audio settings for Gladiator. DUH!!!

    Thanks to everyone that helped me on this problem I had.

    A newbie like me to H/T must be spoon-fed it seems.

    Again, thanks to everyone!!!

    Tony
     
  15. Chuck Paskovics

    Chuck Paskovics Stunt Coordinator

    Joined:
    Feb 26, 2002
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    0
    Another question concerning DTS....

    Does the dvd player have to support DTS or do they all pretty much support DTS? My receiver supports DTS (pioneer VSX36TX) but whenever I select DTS on my T2 DVD I get no sound at all. Dolby Digital works great so I know the connections are correct. My DVD player is Pioneer DV510. I suspect my dvd player does not process DTS.

    Any suggestions?
     
  16. Vince Maskeeper

    Vince Maskeeper Producer

    Joined:
    Jan 18, 1999
    Messages:
    6,499
    Likes Received:
    0
    Trophy Points:
    0
     
  17. Seth T

    Seth T Stunt Coordinator

    Joined:
    Dec 8, 2000
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    0
    You know...I've upgraded to my third DVD player, and my third (and last for a few years) receiver. I don't consider myself a newbie by any means, more of an "advanced basic learner". It's so easy to forget what it was like when I got my first setup...what does what, and how do I make it do what I want to do. It seems like second nature to me now.

    It takes a thread like this to appreciate the patience and time the people here at HTF take to help newbies by explaining the same things time and again. It really DOES get confusing at times. I decided to browser the Basics Area just to see what info I might be able to pick up, or get clear in my mind.

    Thanks Adam, Vince, and the rest of the helpful peoples out there. Keep up the good work!

    -Seth
     
  18. Seth Paxton

    Seth Paxton Lead Actor

    Joined:
    Nov 5, 1998
    Messages:
    7,585
    Likes Received:
    0
    Trophy Points:
    0
    Hey, I still forget to turn downconversion off when I put in a DVD-A in my JVC player.
    I have to "share" the 6-channel analog out to the Denon because it won't convert the digital in to analog out to a VCR that I'm using to send coax to more than one room. So I have to switch my Front L/R connections from the 6 channel in back to the DVD L/R in on the Denon to go between DVD-A stuff and hearing sound on a regular movie in the other room.
    It's a fubar but it's the best way for the long secondary run. If only the player also had a seperate L/R rather than sharing. Anyway, so if I have downconversion off I get ONLY the L/R of the 5.1 signal (makes for some odd audio, trust me [​IMG]), and when I forget and leave it on I spend a minute figuring out why I'm getting stereo for a 5.1 DVD-A.
    So newbies aren't the only ones that forget settings like this. [​IMG]
     

Share This Page